The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 01-14-2006, 02:29 PM
Michelle Michelle is offline
Member
 
Join Date: Nov 2005
Posts: 45
Geek Article and Review System License Holder 
Default No contents and a database error

A super moderator in my site was trying to break him article in several pages with the break bbcode and told me it didn't work. Surprised I went there and realised there was no errors in the syntax and yet, no pages!!
We were trying to find out what the problem was when, if these weren't enough, now whe also have a database error:
Database error in vBulletin 3.5.3:

Code:
Invalid SQL:
SELECT t.threadid, t.title, u.username, t.forumid FROM vb3_thread t
                                                        INNER JOIN vb3_user u ON t.postuserid = u.userid
                                                        WHERE t.forumid in (-1,34,35,36) AND t.threadid IN (-1,13,12,15,10,14,16,17,11) ORDER BY RAND() LIMIT 0,;

MySQL Error  : You have an error in your SQL syntax.  Check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 3
Error Number : 1064
Date         : Saturday, January 14th 2006 @ 03:30:09 PM
Script       : http://www.mycat.gr/forum/showthread.php?t=16
Referrer     : *********
IP Address   : ********
Username     : Michelle
Classname    : vb_database
Any ideas?
Here is the faulty article (in fact it's a copy of the type "article" called "breed", not actually an article ): http://www.mycat.gr/forum/showthread.php?t=16
Reply With Quote
  #2  
Old 01-14-2006, 09:36 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

One of your modules has an empty setting. Try going back through them and saving (both showthread and forumdisplay pages).

HTHs
Reply With Quote
  #3  
Old 01-15-2006, 07:46 AM
Michelle Michelle is offline
Member
 
Join Date: Nov 2005
Posts: 45
Geek Article and Review System License Holder 
Default

Nope I can't find any, I am searching for much time now.
Can you have a look please? (I hope you still have the admin login )

Oh and btw it doesn't happen only in this article but in all the articles in the showthread page (forumdisplay is ok)

Last edited by Michelle; 01-15-2006 at 07:52 AM..
Reply With Quote
  #4  
Old 01-15-2006, 08:45 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

It will be a module in one of your module sets (the showpage portion).

Anyhooo, I dont keep logins so you need to double check your module set settings and then if you are still having problems, drop me a line
Reply With Quote
  #5  
Old 01-15-2006, 08:52 AM
Michelle Michelle is offline
Member
 
Join Date: Nov 2005
Posts: 45
Geek Article and Review System License Holder 
Default

I've not only double-checked but I've been checking the default module set (Reviews work ok but I checked their set too) since you told me
I even tried to figure out something via the database error but no luck
I'm going to send you a pm, so check your pms in 1-2 minutes from now
Reply With Quote
  #6  
Old 01-15-2006, 03:45 PM
Michelle Michelle is offline
Member
 
Join Date: Nov 2005
Posts: 45
Geek Article and Review System License Holder 
Default

Any luck with this?
Reply With Quote
  #7  
Old 01-15-2006, 08:20 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Just about to go look at it
Reply With Quote
  #8  
Old 01-15-2006, 08:22 PM
Michelle Michelle is offline
Member
 
Join Date: Nov 2005
Posts: 45
Geek Article and Review System License Holder 
Default

YESSS!!! At last!!!! I can't stand the complaints of my beta testers any more!!! Yay!!!
Reply With Quote
  #9  
Old 01-16-2006, 07:52 AM
Michelle Michelle is offline
Member
 
Join Date: Nov 2005
Posts: 45
Geek Article and Review System License Holder 
Default

Geek check your pms, the problem is not solved
Reply With Quote
  #10  
Old 01-21-2006, 09:30 PM
NCangler's Avatar
NCangler NCangler is offline
Member
 
Join Date: Oct 2005
Posts: 31
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

I just installed the v.1.0 upgrade and I"m having the same problem. Any resolution to this? THanks for any help.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
database error beduino Geek Gazette 1 06-24-2008 05:43 PM
Database Error Stefan S. Geek Article and Review System 4 01-05-2007 06:47 PM
Database error? cookiepants Geek Article and Review System 3 10-20-2006 07:46 PM
Database error vitoreis Geek Article and Review System 5 10-01-2006 09:29 PM
Database Error!! PabloAM Geek Article and Review System 1 03-26-2006 08:11 PM


All times are GMT. The time now is 08:26 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.