The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Auto-Linker

Geek Auto-Linker GAL automatically links keywords that users type in posts to advertising hover pop-ups.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 10-14-2009, 12:57 PM
amaze amaze is offline
Junior Member
 
Join Date: Jul 2009
Posts: 2
Geek Auto-Linker Pro License Holder 
Default GAL stops working after page refresh!

Hi, hope some one can help.

I installed the GAL system as per the guide, it works when I first add in a GAL and post with the word but if you reply to the post or refresh the page it stops working, the text is diplayed as normal text.

Deleting the post and doing it again works again but refresh the page and its gone...

Any ideas?
Reply With Quote
  #2  
Old 10-14-2009, 04:49 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Do you have the GAL CSS declarations set? Please also check these settings.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #3  
Old 10-15-2009, 09:43 AM
amaze amaze is offline
Junior Member
 
Join Date: Jul 2009
Posts: 2
Geek Auto-Linker Pro License Holder 
Default Fixed

Great support thanks, it was the Categories section not having the forums checked.

Go to the ACP -> Geek Auto-Linker -> Categories, and for each category, make sure all 'Forums' are checked and all 'Usergroups exempt from category' are unchecked.

This seemed to do the trick.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GAL Not working... :( aspkin Geek Auto-Linker 9 08-14-2008 05:08 PM
Links disappear after first refresh? MOG Geek Auto-Linker 6 05-01-2008 03:41 PM
GAL stopped working Johnny Utah Geek Auto-Linker 1 01-23-2008 06:37 PM
upgrade to GAL 6 - not working cellarius Geek Auto-Linker 19 01-22-2008 06:37 AM
Where can I see GAL working ? .Joel Geek Auto-Linker 4 07-17-2007 01:38 AM


All times are GMT. The time now is 12:37 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.