The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Auto-Linker

Geek Auto-Linker GAL automatically links keywords that users type in posts to advertising hover pop-ups.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 05-10-2009, 07:50 PM
speedracer68 speedracer68 is offline
Junior Member
 
Join Date: Jul 2008
Posts: 6
Geek Auto-Linker Pro License Holder 
Default Only works once?

What am I missing. I create a post with a an auto link and it works. If I come back to the page it's no longer a link. I did some reading and I can't find out why. Sorry if this has been asked.

Also, how do I get my entire database linked? It looks like it's only working on new posts or is it just me?

Cool hack by the way.
Reply With Quote
  #2  
Old 05-11-2009, 07:01 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

First check the troubleshooting section here and if you still have problems just let me know.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #3  
Old 05-12-2009, 05:54 AM
speedracer68 speedracer68 is offline
Junior Member
 
Join Date: Jul 2008
Posts: 6
Geek Auto-Linker Pro License Holder 
Default

Thanks. I think this took care of it.

# Go to the ACP -> Geek Auto-Linker -> Categories, and for each category, make sure all 'Forums' are checked and all 'Usergroups exempt from category' are unchecked.
# Go to the ACP -> Geek Auto-Linker -> Categories, and for each dictionary, make sure all 'Usergroups that can view entries' are checked.

None were checked.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Works with 3.8? sunshyne Geek Gazette 1 01-05-2010 03:56 PM
Works sometimes Mr Chris Geek Auto-Linker 3 05-11-2009 06:59 PM
Works on 3.6.x? tanyeri24 Geek Auto-Linker 1 11-18-2006 07:44 AM
I Would Like to Know How This Works soultrader Geek Advertising Banner System 2 10-19-2006 01:17 PM
Works in FF, but not in IE mikem79 Geek Auto-Linker 9 03-03-2006 11:02 PM


All times are GMT. The time now is 09:22 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.