The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Auto-Linker

Geek Auto-Linker GAL automatically links keywords that users type in posts to advertising hover pop-ups.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 09-10-2008, 12:36 PM
themusicman's Avatar
themusicman themusicman is offline
Member
 
Join Date: Mar 2006
Posts: 54
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default Problem: I upgraded vB, now I don't see GAL in AdminCP...?

Hi All

I seem to have an issue with GAL not being seen in the AdminCP following an upgrade to vB 3.7.2

What did I do/not do...? How do I get GAl back...?

All advice appreciated, thanks.

John
Reply With Quote
  #2  
Old 09-10-2008, 08:52 PM
themusicman's Avatar
themusicman themusicman is offline
Member
 
Join Date: Mar 2006
Posts: 54
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default

Nobody...?
Reply With Quote
  #3  
Old 09-11-2008, 03:11 PM
Lizard King's Avatar
Lizard King Lizard King is offline
Senior Member
 
Join Date: Oct 2005
Location: Istanbul
Posts: 555
Geek Article and Review System License Holder Geek Gazette License Holder 
Default

Make sure you have all Gal files uploaded to your server.
Reply With Quote
  #4  
Old 09-11-2008, 03:14 PM
themusicman's Avatar
themusicman themusicman is offline
Member
 
Join Date: Mar 2006
Posts: 54
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default

They seem to be all there, but I guess I should re-upload them all yes?
Reply With Quote
  #5  
Old 09-11-2008, 05:11 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Yes, and make sure the cpnav_gal.xml file is inside the /forum/includes/xml directory for the ACP side menu to be generated.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #6  
Old 09-11-2008, 05:47 PM
themusicman's Avatar
themusicman themusicman is offline
Member
 
Join Date: Mar 2006
Posts: 54
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default

Sorted, all working now, thanks.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AdminCP Problem stckhlm Geek Article and Review System 5 02-05-2009 04:47 PM
All GAL AdminCP links open my main forum instead of settings TenPercenter Geek Auto-Linker 5 03-10-2008 07:14 PM
Gal Don't work for me RaceJunkie Geek Auto-Linker 1 02-03-2008 09:03 PM
Just upgraded to vb3.6 and installed GAL 4.8 tom Geek Auto-Linker 7 10-14-2006 06:09 PM
Images to the left of GAL links don't appear paulfletcher Geek Auto-Linker 3 04-15-2006 07:52 AM


All times are GMT. The time now is 03:48 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.