The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Auto-Linker

Geek Auto-Linker GAL automatically links keywords that users type in posts to advertising hover pop-ups.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 08-27-2008, 11:17 AM
brasolino brasolino is offline
Junior Member
 
Join Date: Aug 2008
Posts: 16
Geek Auto-Linker Pro License Holder 
Exclamation Strange characters error

Hi lovely ppl,

i have buyed Auto-Linker 6.0.8 and succesfully installed on Vbulletin 3.6.10 PL4.

I have recognized a very strange error: after installed Auto-Linker ALL è / ù / Ã* characters was CHANGED in the relative ascii codes.

For example, ù in ALL POSTS was changed in
Code:
 &#249 (&.#.2.4.9)
è was changed in
Code:
 &#232 (&.#.2.3.2)


WITHOUT . [dot]: i have writed with dot because your VBULLETIN correctly changed ascii code in the relative character

There's a way to fix this BIG ERROR ? I run Vbulletin in ITALIAN LANGUAGE.

Thank You

Last edited by brasolino; 08-27-2008 at 11:59 AM..
Reply With Quote
  #2  
Old 08-27-2008, 01:25 PM
brasolino brasolino is offline
Junior Member
 
Join Date: Aug 2008
Posts: 16
Geek Auto-Linker Pro License Holder 
Default

anyone can help me ?
Reply With Quote
  #3  
Old 08-28-2008, 08:01 AM
brasolino brasolino is offline
Junior Member
 
Join Date: Aug 2008
Posts: 16
Geek Auto-Linker Pro License Holder 
Default

dear vbgeek, i'm waiting for an answer from you: i have a big forum with 40.000 users and about 1000 new posts per day, posts that are all WRONG with characters i have described in this thread, so i need HELP as soon as possible!
Reply With Quote
  #4  
Old 08-29-2008, 08:17 AM
brasolino brasolino is offline
Junior Member
 
Join Date: Aug 2008
Posts: 16
Geek Auto-Linker Pro License Holder 
Default

there's no CUSTOMER SUPPORT on this site ?
Reply With Quote
  #5  
Old 08-29-2008, 05:17 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Sorry you had to wait, but I had some RL stuff I absolutely had to get done, happens sometimes, but no need for the multiple bumps, as it places your inquiry later in the queue. It doesn't grab my attention or make me respond any faster. As to your question, please post a link so that I can see what you see or post what you see in the HTML source near one of those accented characters.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #6  
Old 09-22-2008, 10:09 PM
brasolino brasolino is offline
Junior Member
 
Join Date: Aug 2008
Posts: 16
Geek Auto-Linker Pro License Holder 
Exclamation

Here the two screenshot!
Attached Images
File Type: jpg GeekON.jpg (47.3 KB, 6 views)
File Type: jpg GeekOFF.jpg (39.0 KB, 5 views)
Reply With Quote
  #7  
Old 09-22-2008, 10:11 PM
brasolino brasolino is offline
Junior Member
 
Join Date: Aug 2008
Posts: 16
Geek Auto-Linker Pro License Holder 
Exclamation

Here the two screenshot!

the first is with Geek AutoLinker activated, the secondo with Geek Autolinker unactived: if you watch the second line, you'll understand the problem!

Code:
 il firmware &#232 scaricabile
is the WRONG Italian Language [with GEEK on]

è character is substituted by corrispondent ASCII CODE [è = &.#.2.3.2. without dot]

Code:
 il firmware è scaricabile
is the right Italian Language [with GEEk disabled]

please help me

Last edited by brasolino; 09-22-2008 at 10:15 PM..
Reply With Quote
  #8  
Old 09-23-2008, 07:18 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Test : il firmware è scaricabile

Sorry, but I cannot locate that problem in GAL . Above is a test and è shows correctly. What happens if you temporarily disable all add-ons except for GAL ?
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #9  
Old 09-24-2008, 10:39 AM
brasolino brasolino is offline
Junior Member
 
Join Date: Aug 2008
Posts: 16
Geek Auto-Linker Pro License Holder 
Default

The problem is with ITALIAN LANGUAGES that use characters like è Ã* ò: did you exprienced problems with this characters when GAL is enabled ?

On my site the problems are on this characters Ã* è ò ì ù
Reply With Quote
  #10  
Old 09-25-2008, 02:27 AM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

The charset you are using on your forum is ISO-8859-1 so this is a test using the same ISO-8859-1 charset >>>>> il firmware è scaricabile

It shouldn't matter that you type in Italian, as it is an ISO-8859-1 charset, same as English, that is used as the character encoding of the page, i.e., Ã* è ò ì ù are the same whether you type in Italian or English.

As previously stated, I cannot locate that problem in GAL , and I've looked at the GAL code where htmlspecialchars occurs, so what happens if you temporarily disable all add-ons except for GAL ?
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange.. smooth-c Geek Advertising Banner System 16 07-17-2008 08:25 PM
Strange Error after installing GAB sdfaheem Geek Advertising Banner System 3 04-30-2008 01:39 PM
Here is a strange one Spikeman Geek Article and Review System 1 11-29-2006 10:06 PM
Strange error on second page. zgeek Geek Article and Review System 1 03-22-2006 06:29 PM
Strange Bug Lizard King Geek Auto-Linker 2 12-01-2005 02:54 PM


All times are GMT. The time now is 05:17 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.