The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Auto-Linker

Geek Auto-Linker GAL automatically links keywords that users type in posts to advertising hover pop-ups.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 06-27-2008, 12:58 PM
John D John D is offline
Member
 
Join Date: May 2006
Posts: 32
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default Just upgraded - All links are missing in admin and forum pages

Hey,

I just upgraded to the latest 6 version and no links are showing up in the GAL settings, categories are also missing.

Has anyone had this problem?

Really need to get this back up quick again.

My forum is DeuceAce if this helps.

Thanks
__________________
John D
DeuceAce.com -A mature poker forum
GamblingAffiliatez.com - For all your gambling affiliate needs
Reply With Quote
  #2  
Old 06-27-2008, 01:01 PM
John D John D is offline
Member
 
Join Date: May 2006
Posts: 32
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default

I am using 3.7.1
__________________
John D
DeuceAce.com -A mature poker forum
GamblingAffiliatez.com - For all your gambling affiliate needs
Reply With Quote
  #3  
Old 06-27-2008, 06:03 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Did you uninstall GAL before upgrading? If so, the uninstallation dropped the GAL tables, and the reinstallation is now using new GAL tables. If not, do you have GAL disabled via the ACP and forget to turn it back on?
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #4  
Old 06-27-2008, 06:19 PM
John D John D is offline
Member
 
Join Date: May 2006
Posts: 32
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default

Hey,

I followed the install instructions (I couldn't see anything for upgrading) and just uploaded the files, uploaded the product xml etc. but I didn't try to uninstall it first.

Where would I see if it is turned off?
I dont think thats the problem because even in the admincp it says I have no GALs.

Thanks
__________________
John D
DeuceAce.com -A mature poker forum
GamblingAffiliatez.com - For all your gambling affiliate needs
Reply With Quote
  #5  
Old 06-27-2008, 08:55 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Agreed, doesn't sound like GAL is disabled. Check the gal table via phpMyAdmin or run the following query from the ACP -> Maintenance -> Execute SQL Query:
Code:
# add your vB table prefix to the table name if you use one
SELECT id, title FROM gal;
If there are no results, when you go to the ACP -> GAL -> Display, it'll say, "You have no GALs!"

You mentioned that you upgraded GAL . From what version? If something ancient, look via FTP to see whether you FTPed the following file to the server:
Code:
/geek/gal/includes/gal_functions_import4_to_5.php
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #6  
Old 06-27-2008, 09:09 PM
John D John D is offline
Member
 
Join Date: May 2006
Posts: 32
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default

Quote:
MySQL returned an empty result set (i.e. zero rows). (Query took 0.0002 sec)
My table is dace_forum, I used SELECT id, title FROM gal ; plus SELECT id, title FROM dace_forum. gal ;

Is that correct?

I also browsed the GAL table through phpmyadmin, no results.

Quote:
/geek/gal/includes/gal_functions_import4_to_5.php
Yeah, I have that file.

I dont know what I updated from to be honest...I just paid to upgrade my license today and I think I only installed once or twice after I paid last time - So Id say around a 14 months ago.
__________________
John D
DeuceAce.com -A mature poker forum
GamblingAffiliatez.com - For all your gambling affiliate needs
Reply With Quote
  #7  
Old 06-27-2008, 10:08 PM
John D John D is offline
Member
 
Join Date: May 2006
Posts: 32
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default

Can anyone help with this?

I have a $100 poker freeroll running tomorrow and need the autolinker working - I am emailing over 4000 players.

Thanks
__________________
John D
DeuceAce.com -A mature poker forum
GamblingAffiliatez.com - For all your gambling affiliate needs
Reply With Quote
  #8  
Old 06-28-2008, 05:38 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

FTPing the files and reimporting the product- gal .xml file would not wipe out the GALs. Imagine if it did; I'd be hearing about it. That said, I do not know why you gal table is empty. If GAL were uninstalled, that would cause it. One other thing to check is to see if you have any database table with geek_autolink in the table name. Maybe you upgraded from something ancient, and your GALs are still there but in a different location. Otherwise, if you have a database backup, look through it and see if you find any GAL related tables by searching on a GAL keyword you had as an entry.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #9  
Old 06-28-2008, 06:02 PM
John D John D is offline
Member
 
Join Date: May 2006
Posts: 32
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default

Hey,

Just checked that table and all the autolinks are within it - Just not showing in the admin panel or on the site.
__________________
John D
DeuceAce.com -A mature poker forum
GamblingAffiliatez.com - For all your gambling affiliate needs
Reply With Quote
  #10  
Old 06-28-2008, 06:35 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

That table... what table? A table with geek_autolink in the name or the gal table?
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GAB on vBadvanced Links 2.01 pages? TheAllusionist Geek Advertising Banner System 5 08-10-2007 10:41 PM
Synopsis missing on article forum home kj1 Geek Article and Review System 7 09-24-2006 07:19 PM
[How To] display review pages in forum? Asasi Geek Article and Review System 2 08-28-2006 06:57 PM
Calendars on forum pages. cheesegrits Geek Article and Review System 3 08-23-2006 08:07 PM
How to get A-Z links on top of pages? bballchris1504 Geek Article and Review System 1 08-18-2006 08:55 PM


All times are GMT. The time now is 01:04 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.