The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 03-19-2008, 04:45 PM
ccplim ccplim is offline
Junior Member
 
Join Date: Dec 2005
Location: Singapore
Posts: 25
Geek Article and Review System License Holder 
Default Shrinking quick reply?

I just upgraded my test board from VB3.5.3 + GARS 1.0g to VB3.6.8PL2 + GARS 2.1.8m.

However, it seems like my quick reply decided to shrunk in the GARS activated forum (the normal forums are okay). How can I fix this problem?



Thanks in advance!
Reply With Quote
  #2  
Old 03-20-2008, 03:32 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Looks like you might need to revert some vB templates. See http://www.vbulletin.com/forum/proje...?issueid=22745
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #3  
Old 03-20-2008, 11:35 PM
ccplim ccplim is offline
Junior Member
 
Join Date: Dec 2005
Location: Singapore
Posts: 25
Geek Article and Review System License Holder 
Default

I tried the solution that you have given but that it seems like the problem is not in my default SHOWTHREAD template.

I narrow down and figure out that it could be another template (GARS_SHOWTHREAD) which I managed to found. I did a revert and this template is now gone And the worst is, I cannot open my article now as it just gives me a blank page

I have tried to re-install the package but it doesn't help. Is there anyway that I can get that template back?
Reply With Quote
  #4  
Old 03-20-2008, 11:55 PM
ccplim ccplim is offline
Junior Member
 
Join Date: Dec 2005
Location: Singapore
Posts: 25
Geek Article and Review System License Holder 
Default

Update.

I remove the "GARS_SHOWTHREAD" entry from the GARS template set in ACP and it appears to be in working order.

Now... where does this GARS_SHOWTHREAD template actually came from I couldn't find this on my production server which is currently still running on v1.0g.


Ok..... I managed to figure out this GARS_SHOWTHREAD thingy. It's a customization that I have done previously. Oops!

But now, how do I fix this (the next page thingy)? No idea how it actually went up there and the top bar edges also exceed the edge of the article frame.


Last edited by ccplim; 03-21-2008 at 01:59 AM..
Reply With Quote
  #5  
Old 03-24-2008, 04:48 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Look at the GARS_pb template and see if $post[GARS_navigation] is where you want it. Also see this thread.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick Reply not working... concepts Geek Article and Review System 2 04-17-2007 11:21 AM
Allow Quick Reply to GARS posts waltercat Geek Article and Review System 1 02-13-2007 01:06 PM
Remove quick reply on threadbit? zkilzz Geek Article and Review System 2 11-20-2006 08:49 PM
error (i think ) when posting quick reply benj Geek Article and Review System 1 07-27-2006 01:31 PM
Disable quote in quick reply ccplim Geek Article and Review System 5 05-10-2006 05:20 AM


All times are GMT. The time now is 08:45 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.