The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 10-29-2005, 05:34 AM
Brent's Avatar
Brent Brent is offline
Member
 
Join Date: Oct 2005
Posts: 95
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default [fixed]Table spacing in Forum Display

Trying to figure how I fix this:

http://www.mustangevolution.com/gall...s_original.jpg

Notice how the tables are all slammed up against each other.... what did I do wrong?
Reply With Quote
  #2  
Old 10-31-2005, 07:06 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Thats a bug with showing only 2 columns. Ill have it fixed in a jiff.
Reply With Quote
  #3  
Old 01-06-2006, 07:58 PM
Rich's Avatar
Rich Rich is offline
Member
 
Join Date: Aug 2005
Location: MA,USA
Posts: 31
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

Hello,

The problem that I have with tables is that every time I add one via html to an aryticle, it drops down. I had this exact same issue when you released the article system for 3.0.X.

The larger the table, the further down the page it goes leaving a massive "white space" above it.

For example:

I have text here and add a table directly below this line of text. I use a 0 for cellpadding and cell spacing. Instead of it being directly below this line of text, it displays like this:

LINE OF TEXT HERE








TABLE starts here!

If I add a table with multiple data rows, it drops even further down the page. I am fluent in HTML and yes I have tried the valign="top" value. lol
Reply With Quote
  #4  
Old 01-06-2006, 08:07 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Hey Rich, Does it happen in a regular post? IE if you set that forum to not be a gars set up?

vB handles that side of things, so unless I am missing a tag somewhere, Im not too sure what I can do. Try that and let me mull over a couple of things.

Thanks
Reply With Quote
  #5  
Old 01-06-2006, 08:18 PM
Rich's Avatar
Rich Rich is offline
Member
 
Join Date: Aug 2005
Location: MA,USA
Posts: 31
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

It DOES happen with normal forums as well. I just checked it out. (I don't use HTML in normal threads. lol

I can't tell if it was this modification or not though. I noticed it last time with the article system, and see it again now with the article system. (The only time I want to use the HTML and tables.)

The only modification I am using from 3.0.7 is the columns mod in conjunction with the spacing mod by Zachary. (For the forums and subforums.)

My site is here: http://www.herpcenter.com (not sure if you can see anything off the top that would strike you as the cause.)

Last edited by Rich; 01-06-2006 at 08:20 PM..
Reply With Quote
  #6  
Old 01-06-2006, 08:44 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

I think its a vB thing to be totally honest as I recall a few people having this problem. I bet money that if you try it on a virgin board you will get the same thing. Saying that though - I have seen GARS in the past use HTML without problems?!?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Featured Module on Forum Display waltercat Geek Article and Review System 5 05-15-2007 11:09 PM
Just index table on the forum page? pingme Geek Article and Review System 3 12-12-2006 04:45 PM
forum banner display gamelandz Geek Advertising Banner System 3 06-12-2006 11:21 AM
Smaller thumbnails at forum display. Coriolan Geek Article and Review System 3 03-15-2006 05:18 PM
Forum display problem... mlrst Geek Article and Review System 2 01-15-2006 08:22 PM


All times are GMT. The time now is 07:08 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.