The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Auto-Linker

Geek Auto-Linker GAL automatically links keywords that users type in posts to advertising hover pop-ups.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 01-24-2008, 04:32 PM
Johnny Utah's Avatar
Johnny Utah Johnny Utah is offline
Junior Member
 
Join Date: Jul 2007
Location: san francisco
Posts: 20
Geek Auto-Linker Pro License Holder 
Default GAL 6.0 warning

I think there should be a warning on the "Say Hello to GAL 6.0" page about GAL 's incompatibility with Internet Explorer. Unless the javascript edit worked for everybody but me, it appears the GAL pop up feature will not work with IE.

Thanks.
Reply With Quote
  #2  
Old 01-24-2008, 05:41 PM
Ramses Ramses is offline
Senior Member
 
Join Date: Dec 2005
Posts: 265
Geek Article and Review System License Holder Geek Gazette License Holder 
Default

With IE 7 the gal popups here on this thread are doing fine.
Reply With Quote
  #3  
Old 01-24-2008, 06:07 PM
Tigratrus's Avatar
Tigratrus Tigratrus is offline
Senior Member
 
Join Date: Nov 2006
Posts: 206
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default Same for IE 6.0

Looking at it in IE 6 on my tests system right now, seems to be working fine.
Reply With Quote
  #4  
Old 01-24-2008, 06:12 PM
Tigratrus's Avatar
Tigratrus Tigratrus is offline
Senior Member
 
Join Date: Nov 2006
Posts: 206
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default Same for IE 6.0

Weird... It double posted

Last edited by Tigratrus; 01-24-2008 at 06:13 PM.. Reason: deleted redundant post
Reply With Quote
  #5  
Old 01-24-2008, 06:34 PM
Johnny Utah's Avatar
Johnny Utah Johnny Utah is offline
Junior Member
 
Join Date: Jul 2007
Location: san francisco
Posts: 20
Geek Auto-Linker Pro License Holder 
Default

Interesting. Must be an isolated case on my site then.

Thanks guys.
Reply With Quote
  #6  
Old 01-24-2008, 07:35 PM
gothic's Avatar
gothic gothic is offline
Senior Member
 
Join Date: Dec 2005
Location: Kernow, Nr. England
Posts: 203
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default

Quote:
Originally Posted by Johnny Utah View Post
Interesting. Must be an isolated case on my site then.

Thanks guys.
No m8, not working on mine either
Reply With Quote
  #7  
Old 01-24-2008, 09:53 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Make sure you either 1) did this edit, or 2) grabbed the GAL package and FTPed the gal .js file, and then after either 1) or 2) you emptied your browser's cache.

@Johnny Utah: I don't get a JavaScript error from GAL on your site, though I did notice that you might want to go to the ACP GAL settings and set 'Decay Amount' to 10 so the pop-up lingers around more before closing.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #8  
Old 01-24-2008, 10:08 PM
Johnny Utah's Avatar
Johnny Utah Johnny Utah is offline
Junior Member
 
Join Date: Jul 2007
Location: san francisco
Posts: 20
Geek Auto-Linker Pro License Holder 
Default

I never got a JavaScript error, the pop ups just don't come up. I increased the Decay Amount to 30 and it seems a little better.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Warning: All Geek Scripts and vB 4.0 Morgan Announcements 32 01-19-2010 02:21 AM
Creating a Warning Message Neal Geek Advertising Banner System 1 07-21-2008 04:28 PM
Warning Code: Argument #2 is not an array MotMann Geek Advertising Banner System 4 08-23-2007 10:31 AM
Warning message VbGeek or vB? kafi Geek Article and Review System 7 06-06-2006 06:22 PM
Warning WHen adding GALS waltercat Geek Auto-Linker 3 06-06-2006 01:21 AM


All times are GMT. The time now is 02:47 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.