The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 06-24-2007, 06:01 AM
acers acers is offline
Member
 
Join Date: Aug 2005
Posts: 84
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Exclamation anymedia with gars?

For some reason i am not able to get the [media] tags to work in gars.
Since they are normal bbcode, i thought there won't be any problem but gars doesn't seem to parse the code.
Geek i used your code here: http://www.thevbgeek.com/showpost.ph...4&postcount=29
also but even that returns unparsed tag(btw they work in non gars areas of the site. http://www.funenclave.com/reality-bi...ning-8978.html
Reply With Quote
  #2  
Old 06-24-2007, 09:16 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Do you use other media tags?
Reply With Quote
  #3  
Old 06-25-2007, 08:35 AM
acers acers is offline
Member
 
Join Date: Aug 2005
Posts: 84
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

other media tags?

Umm i didn't quite get you. I have only two custom bbcode tags, one is anymedia and the other is the spoiler warning tag. While the spoiler tag works with gars, anymedia doesn't(both work on non gars areas) (hope thats what you asked or please explain? )
Reply With Quote
  #4  
Old 06-25-2007, 09:25 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Though I had never used the anymedia hack... I just downloaded it, installed it, then installed the module and it works fine.

Saying that, at first the anymedia bbcode didnt work because I had to rebuild bitfields. But that was before I even tested it in a GARS forum.
Reply With Quote
  #5  
Old 06-25-2007, 09:39 AM
Hornstar6969 Hornstar6969 is offline
Senior Member
 
Join Date: Aug 2006
Posts: 141
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

there has been an update to the anymedia hack yesterday, ensure you have upgraded to the new one.
Reply With Quote
  #6  
Old 06-26-2007, 02:36 PM
acers acers is offline
Member
 
Join Date: Aug 2005
Posts: 84
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Just uninstalled and installed again and its working..
ehh..
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:41 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.