The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Gazette

Geek Gazette GAZ is a community newsletter management system.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 06-17-2007, 12:33 PM
Hornstar6969 Hornstar6969 is offline
Senior Member
 
Join Date: Aug 2006
Posts: 141
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default few errors

Code:
  	
Welcome, $user[username].
You last visited: $user[lastvisitdate] at $user[lastvisittime]
Private Messages: $user[unread_x_nav_compiled], $user[total_x_nav_compiled].
that is how it showed in my email instead of actually displaying the correct info.


Also

the header image it does not link to the forums, it links to something.php cant remember the name, and deleted email already. ^^
Reply With Quote
  #2  
Old 06-17-2007, 04:10 PM
kimrur kimrur is offline
Junior Member
 
Join Date: Apr 2007
Posts: 1
Geek Gazette License Holder 
Default

it was like that on mine also
Reply With Quote
  #3  
Old 06-19-2007, 01:40 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Ok, make sure it gets into the tracker. Im trying to get everything tied up by the end of this week.
Reply With Quote
  #4  
Old 06-19-2007, 03:27 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Is this in an HTML email from you? How was it sent?
Reply With Quote
  #5  
Old 06-20-2007, 06:16 AM
Hornstar6969 Hornstar6969 is offline
Senior Member
 
Join Date: Aug 2006
Posts: 141
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

The latest test email you sent me, worked, so i guess you fixed the bug without even knowing it.

However the bug which occurs still is

The header image, does not link to your forums, it links to forums.php in your instance and index.php in mine.
Reply With Quote
  #6  
Old 06-20-2007, 06:53 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Ok, thanks
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VB 3.8 errors please help Yago Geek Article and Review System 1 02-28-2009 04:33 PM
Strange errors albn99 Geek Article and Review System 1 12-17-2006 09:52 PM
Anyone having empty errors? The Geek Geek Auto-Linker 0 11-30-2006 01:13 PM
I get the following errors Itworx4me Geek Advertising Banner System 9 11-21-2005 11:03 AM
vB Errors after I purchased TheComputerGuy Lizard Lounge 2 09-25-2005 09:31 AM


All times are GMT. The time now is 06:46 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.