The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 04-20-2007, 07:32 AM
Black Cobra Black Cobra is offline
Junior Member
 
Join Date: Apr 2007
Posts: 11
Geek Article and Review System License Holder 
Default Probs???

I am not totally certain on whether this is a problem, but any changes I make in the options, dont seem to carry into the forum.

ie alphabet lsiting at the top, does not show..

any ideas?

http://www.monster-designs.com/forums/f21/

Thanks.
Reply With Quote
  #2  
Old 04-20-2007, 07:56 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Do you have the 'cache settings' option on (located in settings)? If so, can you double check the chmod on the geek/gars/cache folder (including sub folders and files). They need to be 0777
Reply With Quote
  #3  
Old 04-21-2007, 04:11 AM
Black Cobra Black Cobra is offline
Junior Member
 
Join Date: Apr 2007
Posts: 11
Geek Article and Review System License Holder 
Default

in the cache folders, 0 and 1, the php files cant be changed to 777, the folders are 777 but the files aren't.

Is this supposed to happen?
Reply With Quote
  #4  
Old 04-21-2007, 08:27 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

could have been a result of the move (i.e. they have different owners). Delete them if you can.
Reply With Quote
  #5  
Old 04-22-2007, 10:22 AM
Black Cobra Black Cobra is offline
Junior Member
 
Join Date: Apr 2007
Posts: 11
Geek Article and Review System License Holder 
Default

deleted them, but it doesn't seem to have changed anything..
Reply With Quote
  #6  
Old 04-22-2007, 11:18 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Do the files come back after you delete them?
Reply With Quote
  #7  
Old 04-22-2007, 12:44 PM
Black Cobra Black Cobra is offline
Junior Member
 
Join Date: Apr 2007
Posts: 11
Geek Article and Review System License Holder 
Default

yes they did. But still nothing is showing in the tutorial section..
Reply With Quote
  #8  
Old 04-22-2007, 12:48 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

PM me admincp details
Reply With Quote
  #9  
Old 04-22-2007, 01:19 PM
Black Cobra Black Cobra is offline
Junior Member
 
Join Date: Apr 2007
Posts: 11
Geek Article and Review System License Holder 
Default

sent.

I hope you can work out what my prob is. at least the forum prob anyhow..

Thanks.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
misc probs with second page display acers Geek Article and Review System 2 04-21-2006 06:44 AM


All times are GMT. The time now is 09:33 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.