The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 10-11-2005, 03:42 PM
we_are_borg's Avatar
we_are_borg we_are_borg is offline
Junior Member
 
Join Date: Oct 2005
Posts: 9
Geek Article and Review System License Holder Geek Gazette License Holder 
Default Images not showing

I have a little problem with the image path, Absolute path to images = /home/star1973/public_html/forum/gars/images
and URL to your images folder can be relative = ./gars/images but when i look in the forum i dont see the images the path to them is all wrong namely http://www.startrekuniverse.org/foru...s/1/3house.gif but this must be http://www.startrekuniverse.org/forum/gars/images/types/1/3house.gif

Also a sample included in the installer would be nice that way we can look how things work.
Reply With Quote
  #2  
Old 10-11-2005, 05:30 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

huh. that doesnt make sense.

You are positive that your relative path to images setting is ./gars/images ????
No one else has reported this as an issue.

Yes, documentation and pre congiuration is very much needed however I haventincluded it yet as its still early beta (hence the stong suggestion before purchase about buying right now).
Next iteration will come pre configured (for the most part).

Let me know
Reply With Quote
  #3  
Old 10-11-2005, 07:54 PM
breaume breaume is offline
Junior Member
 
Join Date: Sep 2005
Posts: 4
Geek Article and Review System License Holder 
Default

I am seeig the same problem as reported in this thread.

http://www.thevbgeek.com/showthread.php?t=275

Brian
Reply With Quote
  #4  
Old 10-11-2005, 09:27 PM
we_are_borg's Avatar
we_are_borg we_are_borg is offline
Junior Member
 
Join Date: Oct 2005
Posts: 9
Geek Article and Review System License Holder Geek Gazette License Holder 
Default

Quote:
Originally Posted by The Geek
huh. that doesnt make sense.

You are positive that your relative path to images setting is ./gars/images ????
No one else has reported this as an issue.

Yes, documentation and pre congiuration is very much needed however I haventincluded it yet as its still early beta (hence the stong suggestion before purchase about buying right now).
Next iteration will come pre configured (for the most part).

Let me know
i can send you a PM with a login in it so that you can look for your self.

Well my hope was that there was some sort of documentation. But on the other hand the scripts you make are nice and always work GAS is a good example. And for 14,95 its a bargin for so power full script.
Reply With Quote
  #5  
Old 10-11-2005, 10:00 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Sure, an admin account would help.

The other problem I havent looked into yet, I think that its when you edit but dont select (or upload) and image, it blanks it. It shouldnt be hard to sort for next iteration.
Reply With Quote
  #6  
Old 10-13-2005, 03:13 PM
we_are_borg's Avatar
we_are_borg we_are_borg is offline
Junior Member
 
Join Date: Oct 2005
Posts: 9
Geek Article and Review System License Holder Geek Gazette License Holder 
Default

Quote:
Originally Posted by The Geek
Sure, an admin account would help.

The other problem I havent looked into yet, I think that its when you edit but dont select (or upload) and image, it blanks it. It shouldnt be hard to sort for next iteration.
Did you take a look at it?
Reply With Quote
  #7  
Old 10-13-2005, 06:07 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Sorry man, I must of totally overlooked that PM!

Anyhoo - ive checked it out and it may be because you had no permission to upload images or use the gallery.

Obviously, it should still use the default image - so Im chalking it up to a bug!

Thanks.

(ps - be sure to change whatever passwords you sent me).
Reply With Quote
  #8  
Old 10-14-2005, 12:43 AM
we_are_borg's Avatar
we_are_borg we_are_borg is offline
Junior Member
 
Join Date: Oct 2005
Posts: 9
Geek Article and Review System License Holder Geek Gazette License Holder 
Default

Quote:
Originally Posted by The Geek
Sorry man, I must of totally overlooked that PM!

Anyhoo - ive checked it out and it may be because you had no permission to upload images or use the gallery.

Obviously, it should still use the default image - so Im chalking it up to a bug!

Thanks.

(ps - be sure to change whatever passwords you sent me).
It's strange that the admin need that rights to view a picture, and the others on the forum dont have to be granted that to view the pictures.
Reply With Quote
  #9  
Old 10-14-2005, 08:21 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Its not to view them - its to set the header image
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
gallery images not showing on forumdisplay h2ojunkie Geek Article and Review System 1 11-23-2008 02:08 AM
no underlining or new images showing TCB Geek Auto-Linker 2 08-26-2006 09:45 AM
Link images not showing up! pingme Geek Article and Review System 1 05-23-2006 10:08 PM
Banner issue - images not showing/adsense shows twice Jason Geek Advertising Banner System 1 04-06-2006 09:31 PM
/geek/gars/images VS /geek/gars/images/types Stachel Geek Article and Review System 21 01-25-2006 05:36 AM


All times are GMT. The time now is 09:33 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.