The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 12-27-2006, 07:16 PM
elisio's Avatar
elisio elisio is offline
Junior Member
 
Join Date: Oct 2005
Posts: 5
Geek Article and Review System License Holder 
Default Cant find GARS anywhere in admincp help please

Cant find GARS in admincp could someone help with a screenshot where it should be supposed to be and how can i edit forums etc etc

many thanks in advance
Reply With Quote
  #2  
Old 12-27-2006, 09:35 PM
Ramses Ramses is offline
Senior Member
 
Join Date: Dec 2005
Posts: 265
Geek Article and Review System License Holder Geek Gazette License Holder 
Default

After vbulletin options on my site. If you did an upgrade maybe you need to reimport your phrases.
Reply With Quote
  #3  
Old 12-27-2006, 09:51 PM
elisio's Avatar
elisio elisio is offline
Junior Member
 
Join Date: Oct 2005
Posts: 5
Geek Article and Review System License Holder 
Default

its not there actually its no-where on the board

followed all of this steps for a fresh installation on it and the last step never happened or number 7.

1. Download and unzip the GARS package from the download section
2. Upload the contents of upload/forums into your forums (make sure that you upload the contents of the upload/forums/images folder into each of your styles images folder if you have more than one).
3. Browse to your admincp->Plugin System->Manage Products
4. Click the link to import a new product
5. Browse to the product-gars.xml file found in the package you downloaded
6. Click Import
7. Refresh your admincp for the GARS admin menu to appear


Any clues and what should i do

Many thanks in advance and thanks for ur answer ramses
Reply With Quote
  #4  
Old 12-28-2006, 09:19 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

You most likely didnt upload the files from the forums/includes (and sub folders) check in your site for includes/xml/gars_nav.xml
Reply With Quote
  #5  
Old 12-29-2006, 12:18 PM
elisio's Avatar
elisio elisio is offline
Junior Member
 
Join Date: Oct 2005
Posts: 5
Geek Article and Review System License Holder 
Default

Quote:
Originally Posted by The Geek View Post
You most likely didnt upload the files from the forums/includes (and sub folders) check in your site for includes/xml/gars_nav.xml
thanks vbgeek that was it Many thanks for your help problem resolved works like a charm
Reply With Quote
  #6  
Old 01-05-2007, 12:26 AM
i-Symbian.Com i-Symbian.Com is offline
Junior Member
 
Join Date: Jan 2007
Posts: 13
Geek Article and Review System License Holder 
Unhappy

I used GARS Lite before. I just recently bought GARS 2.13. Before I install it, I uninstalled GARS Lite.

I followed all the instruction as showed in the zip file downloaded from this website and imported the xml file. But GARS DOESNT show in the AdminCP untill now.

I have installed and uninstalled for a couple of times, waited for hours when it says "Importing Product, Please Wait..." but still nothing happens. Uploading, deleting, then reinstalling...

I sent a few PMs to the admin but maybe he is too busy to assist me. Followed his instructions in his replies but still no GARS in the AdminCP.

Can anyone please tell me how to fix this? I really like GARS very much...
Reply With Quote
  #7  
Old 01-05-2007, 09:19 AM
i-Symbian.Com i-Symbian.Com is offline
Junior Member
 
Join Date: Jan 2007
Posts: 13
Geek Article and Review System License Holder 
Default

Anyone?... :-(
Reply With Quote
  #8  
Old 01-05-2007, 02:43 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Ive responded a couple times already via PMs?
Reply With Quote
  #9  
Old 01-08-2007, 08:58 AM
i-Symbian.Com i-Symbian.Com is offline
Junior Member
 
Join Date: Jan 2007
Posts: 13
Geek Article and Review System License Holder 
Cool

Quote:
Originally Posted by The Geek View Post
Ive responded a couple times already via PMs?
I know. I really am thankful for that. I already followed your instructions in the PMs but still unsuccessfull. Maybe other users faced same experience and can share a words or two about this ;-)

Rgds
Reply With Quote
  #10  
Old 01-09-2007, 05:49 PM
i-Symbian.Com i-Symbian.Com is offline
Junior Member
 
Join Date: Jan 2007
Posts: 13
Geek Article and Review System License Holder 
Default

Tried the new GARS 2.1.4. Still the same. Cant see GARS after installation in the AdminCP.



Rgds
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GARS not shown in AdminCP until Admin-User is Superadmin in config.php Muah Geek Article and Review System 10 08-21-2010 12:50 PM
Gars on AdminCP psylocke Geek Article and Review System 2 03-07-2008 01:15 PM
Could not find Bridges Geek Auto-Linker 5 02-13-2007 01:07 PM
No GARS in AdminCP Tee Geek Article and Review System 1 06-02-2006 11:00 PM
Can't access AdminCP after installing GARS Maj Geek Article and Review System 1 02-10-2006 04:52 PM


All times are GMT. The time now is 08:33 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.