The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Auto-Linker

Geek Auto-Linker GAL automatically links keywords that users type in posts to advertising hover pop-ups.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 12-21-2006, 01:44 AM
Fleabag's Avatar
Fleabag Fleabag is offline
Senior Member
 
Join Date: Aug 2005
Posts: 167
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default Problems with GAL 5.0 Beta 3.

Hi Sam, just installed the latest version of GAL . No more errors which is a big thumbs up! Only problem is everything seems to be set right, but the GALs are not showing. I try to rebuild the post cache (Maintenance>Rebuild Post Cache) but it times out every time. I assume it's because there's 450k posts to get through. I presume this is why I cannot see any GALs. What can I do to solve this?

Thanking you for your help!
Reply With Quote
  #2  
Old 12-21-2006, 08:36 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

hmmm.... If I remember righ, you also have a lot of GAL entries too. What if you edit/save each one? Ill come up with a timeout solution in the meantime
Reply With Quote
  #3  
Old 12-21-2006, 06:46 PM
Fleabag's Avatar
Fleabag Fleabag is offline
Senior Member
 
Join Date: Aug 2005
Posts: 167
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

I do have a lot of GALs yes. I could drop a few, I went GAL mad at first... but I am unable to find a delete option?

I tried editing them one by one as you suggested. Did about half in total as I got bored... Tried posting those words in a thread and checking existing threads but they still do not show up.

Enabled/disabled caching but it made no difference.

Also tried again to run the post cache update.
Reply With Quote
  #4  
Old 12-21-2006, 11:07 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Check these things:

1- Make sure that on the settings page, the showthread option is set to yes.
2- Make sure that each category has each forum ticked.
Reply With Quote
  #5  
Old 12-21-2006, 11:19 PM
Fleabag's Avatar
Fleabag Fleabag is offline
Senior Member
 
Join Date: Aug 2005
Posts: 167
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

Roger on both counts.
Reply With Quote
  #6  
Old 12-21-2006, 11:32 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Ive just uploaded a new version... try that and rebuild your post cache (should work now)
Reply With Quote
  #7  
Old 12-21-2006, 11:44 PM
Fleabag's Avatar
Fleabag Fleabag is offline
Senior Member
 
Join Date: Aug 2005
Posts: 167
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

Seemed to run fine but GALs still do not work. I am tempted to do a complete uninstall and reinstall... It has been a long line of sometimes manual changes to my install I fear this may be the issue. Just a shame to lose my GAL info.

A couple of things I noticed too:
Deleting a category does not work. You are taken to a page with no output and the category remains intact.
In Maintenance if you Deactivate Expired Entries you get;
Quote:
Fatal error: Call to undefined function: query_write() in /home/dninja/public_html/geek/gal/includes/gal_class_admin.php on line 752
Reply With Quote
  #8  
Old 12-21-2006, 11:47 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Those areas arent plugged in yet. Give me a minute and ill check it out...
Reply With Quote
  #9  
Old 12-21-2006, 11:53 PM
Fleabag's Avatar
Fleabag Fleabag is offline
Senior Member
 
Join Date: Aug 2005
Posts: 167
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

Ah righty! And thank you.
Reply With Quote
  #10  
Old 12-22-2006, 12:28 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

I just rebuilt and tested balckwood and it seems to be working here-> http://www.dragonninja.co.uk/thread....154#post461154
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GAL 5.0 Beta 4 Release Discussion The Geek Geek Auto-Linker 115 11-07-2008 02:54 PM
Problems with the GAL Delazar Geek Auto-Linker 1 08-01-2007 11:29 AM
GAL 5.0 Beta 4 Announcement The Geek Announcements 0 02-03-2007 01:30 PM
GAL 5.0 Beta 3 Release Discussion The Geek Geek Auto-Linker 79 02-01-2007 01:27 PM
I want to buy GAL but im having problems with LITE GavinZac Geek Auto-Linker 5 04-29-2006 04:00 PM


All times are GMT. The time now is 02:25 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.