The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 01-04-2006, 05:14 PM
Michelle Michelle is offline
Member
 
Join Date: Nov 2005
Posts: 45
Geek Article and Review System License Holder 
Red face Problem with uploading image

When I try to upload a header image for my review I get this error at the top:
Code:
Warning: move_uploaded_file(/mounted-storage/home5/sub001/sc12119-rnkw/mycat/forum/geek/gars/images/1/catokay_header.gif): failed to open stream: No such file or directory in /geek/gars/includes/gars_class_core.php on line 1292

Warning: move_uploaded_file(): Unable to move '/tmp/phpcNhiAb' to '/mounted-storage/home5/sub001/sc12119-rnkw/mycat/forum/geek/gars/images/1/catokay_header.gif' in /geek/gars/includes/gars_class_core.php on line 1292

Warning: move_uploaded_file(/mounted-storage/home5/sub001/sc12119-rnkw/mycat/forum/geek/gars/images/1/catokay_header.gif): failed to open stream: No such file or directory in /geek/gars/includes/gars_class_core.php on line 1292

Warning: move_uploaded_file(): Unable to move '/tmp/phpcNhiAb' to '/mounted-storage/home5/sub001/sc12119-rnkw/mycat/forum/geek/gars/images/1/catokay_header.gif' in /geek/gars/includes/gars_class_core.php on line 1292
and this one from GARS:
Quote:
1. Got some freaky error while moving file from /tmp/phpcNhiAb to /mounted-storage/home5/sub001/sc12119-rnkw/mycat/forum/geek/gars/images/1/catokay_header.gif. Upload fine. Move=problem.
2. Got some freaky error while moving file from /tmp/phpcNhiAb to /mounted-storage/home5/sub001/sc12119-rnkw/mycat/forum/geek/gars/images/1/catokay_header.gif. Upload fine. Move=problem.
Any ideas?
Reply With Quote
  #2  
Old 01-04-2006, 06:21 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Is the geek/gars/images (and all SUB FOLDERS) chmodded to 0777?

If so, it sounds like a safe mode restriction and you can try the 'safemode' setting in GARS->Settings

HTHs
Reply With Quote
  #3  
Old 01-04-2006, 06:52 PM
Michelle Michelle is offline
Member
 
Join Date: Nov 2005
Posts: 45
Geek Article and Review System License Holder 
Default

I have set ALL these folders that are in that path to 777 and also set both my php safe mode and PHP Safe Mode GID to off yesterday (cause I'm also having problems with a Gallery)...
Should I open a support ticket?
Reply With Quote
  #4  
Old 01-04-2006, 07:30 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

sadly, I think the support ticket think is broken. Might as well keep support in the forums, if its private info, PM me

I would say that the problem is one in the same. Have you tried turning on the safemode GARS setting?
Reply With Quote
  #5  
Old 01-04-2006, 07:33 PM
Michelle Michelle is offline
Member
 
Join Date: Nov 2005
Posts: 45
Geek Article and Review System License Holder 
Default

I'll try this but I'm afraid it's something more general as I also have problems with uploading smilies and the Gallery as well...
Attachments work fine strangely enough...
Also, my other site is hosted on the same server and everything is fine there with these (I do not have GARS there, I'm talking about the other problems)...
Reply With Quote
  #6  
Old 01-04-2006, 07:35 PM
Michelle Michelle is offline
Member
 
Join Date: Nov 2005
Posts: 45
Geek Article and Review System License Holder 
Default

Just tried it... Same problems...

Darn, why do I always have so much bad luck???

Should I pm you an admin login?
Reply With Quote
  #7  
Old 01-04-2006, 07:43 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Sure, but I dont think I can do anything here as it really looks like a server level restriction. I can only provide help with settings and such.

A couple more things to try:
1- Is there a folder in geek/gars/images/ called 1?
2- What happens if you make one?
3- is the file owner the same on your vb files as on the geek/gars/images folder? If not, can you change the owners?
Reply With Quote
  #8  
Old 01-04-2006, 07:46 PM
Michelle Michelle is offline
Member
 
Join Date: Nov 2005
Posts: 45
Geek Article and Review System License Holder 
Default

1. Yes
2. See above
3. I think so

How can it be a server level restriction? What should I tell them to change?
Also, I think the other problems I have are connected to this somehow. So if it's a server level restriction wouldn't I have the same problems with images on my other site as well?
Reply With Quote
  #9  
Old 01-04-2006, 08:12 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

not particularly.

What you are saying is that GARS can create folders but after that it cant find the folder!

Is there anything in the 1 folder?
Can you rename the folder something like x and then try to upload again and see if it gives you the same error but konks on the upload?
Reply With Quote
  #10  
Old 01-04-2006, 08:18 PM
Michelle Michelle is offline
Member
 
Join Date: Nov 2005
Posts: 45
Geek Article and Review System License Holder 
Default

There is only a (probably blank) index.htm in that folder...
I renamed it to x and still get the same errors...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Header Image creating new folder when uploading image Columbo Geek Article and Review System 1 10-22-2008 07:22 AM
problem uploading images indie Geek Article and Review System 11 03-04-2007 03:16 PM
Uploading pic problem dunies Geek Article and Review System 5 01-23-2007 02:07 PM
Header Image Not Uploading absolutepunk Geek Article and Review System 1 09-05-2006 07:08 AM
Uploading header image ? lazyseller Geek Article and Review System 3 01-05-2006 10:11 AM


All times are GMT. The time now is 08:43 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.