The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 08-24-2006, 08:34 PM
efil's Avatar
efil efil is offline
Member
 
Join Date: Dec 2005
Posts: 74
Geek Article and Review System License Holder 
Default Links mod

Hi,
I installed the links mod for GARS RC4.
But I can't see the "Web Thumb" option.

Please help.


Efil.
Reply With Quote
  #2  
Old 08-24-2006, 08:44 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Did you import the package from the add on sections (just released yesterday)?

Did you edit the Link Directory modules set? You need to click the snap module in both the forumdisplay AND showthread pages.

Make sure you assign it to the correct custom field and click save.
Reply With Quote
  #3  
Old 08-24-2006, 09:06 PM
efil's Avatar
efil efil is offline
Member
 
Join Date: Dec 2005
Posts: 74
Geek Article and Review System License Holder 
Default

Quote:
Originally Posted by The Geek
Did you import the package from the add on sections (just released yesterday)?

Did you edit the Link Directory modules set? You need to click the snap module in both the forumdisplay AND showthread pages.

Make sure you assign it to the correct custom field and click save.
1.Yes.
2.Yes.
3. I didn't understand.

What I mean is that I don't have the option to create "Web Thumb".
Look at the attach pic.


Efil.
Attached Images
File Type: jpg 1.jpg (21.0 KB, 11 views)
Reply With Quote
  #4  
Old 08-25-2006, 07:27 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

If you edit the snap modules in your Link Module Set then the custom field in there should be set to 'Web Address'. Make sure you save it whether or not it is. Can you check that for me?
Reply With Quote
  #5  
Old 08-25-2006, 07:47 AM
efil's Avatar
efil efil is offline
Member
 
Join Date: Dec 2005
Posts: 74
Geek Article and Review System License Holder 
Default

I edited snap modules in Link Module and there is Web Address in Showthread and Forumdisplay.
the snap module don't bring a pic from URL , and i get that pic:

in Forumdisplay there is another problem,
i can't click on the gif to go to the site.

Efil.
Reply With Quote
  #6  
Old 08-25-2006, 08:00 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

If the web address custom field isnt showing, then it wont link the image. Does the link directory type have the Web Address custom field ticked?
Reply With Quote
  #7  
Old 08-25-2006, 08:08 AM
efil's Avatar
efil efil is offline
Member
 
Join Date: Dec 2005
Posts: 74
Geek Article and Review System License Holder 
Default

It showing now. look at the attach pic.
Attached Images
File Type: jpg 1.jpg (35.2 KB, 10 views)
Reply With Quote
  #8  
Old 08-25-2006, 01:55 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Does this mean you can now create one?
Reply With Quote
  #9  
Old 08-25-2006, 04:24 PM
efil's Avatar
efil efil is offline
Member
 
Join Date: Dec 2005
Posts: 74
Geek Article and Review System License Holder 
Default

Yes , I can create now but I don't get the site thumb pic.
I get this:



Efil.
Reply With Quote
  #10  
Old 08-25-2006, 06:42 PM
efil's Avatar
efil efil is offline
Member
 
Join Date: Dec 2005
Posts: 74
Geek Article and Review System License Holder 
Default

OK now it's working.
I wrote at the snap module , this:
http://open.thumbshots.org/image.pxf?url=

Efil.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GAB and Release mod powerful_rogue Geek Advertising Banner System 4 09-17-2008 03:38 PM
Mod System hex_legend Lizard Lounge 2 03-25-2008 07:53 PM
Release Mod Help.... Half Pint Geek Article and Review System 0 11-16-2007 08:29 PM
compare GAB to a vb mod Hornstar6969 Geek Advertising Banner System 1 12-21-2006 07:42 AM
Question about Install mod cookiepants Geek Article and Review System 2 08-03-2006 05:38 PM


All times are GMT. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.