The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 08-01-2006, 06:52 AM
TTG TTG is offline
Junior Member
 
Join Date: Sep 2005
Posts: 18
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Gazette License Holder 
Default Ratings

When a member adds a rating to an Article / Review / Tutorial, the ratings show a missing image.
I can find no Ratings images in the package .. am I missing something simple in the installation ?
Attached Images
File Type: gif rating1.gif (1.6 KB, 19 views)
Reply With Quote
  #2  
Old 08-01-2006, 08:39 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

In the package folder, you will find the images in upload/images/ratings

You may need to upload them to each styles images/ratings folder.

HTHs
Reply With Quote
  #3  
Old 08-02-2006, 10:34 AM
TTG TTG is offline
Junior Member
 
Join Date: Sep 2005
Posts: 18
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Gazette License Holder 
Default

The only images within the ratings are gars_1.gif to gars_10.gif and some of the downloads have no ratings images .. reading the code for the missing image shown above :-

Code:
<img class="inlineimg" src="images/rating/gars_16.gif"
Reply With Quote
  #4  
Old 08-02-2006, 01:02 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

ahhhhhh. Looks like a subtle bug with the ratings. Im working on it. In the meantime rebuild your ratings via admincp->gars->tools and that should work.

HTHs
Reply With Quote
  #5  
Old 08-14-2006, 12:19 AM
TTG TTG is offline
Junior Member
 
Join Date: Sep 2005
Posts: 18
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Gazette License Holder 
Default

Any update on this ?

Just installed the latest version and problem persists.
Reply With Quote
  #6  
Old 08-14-2006, 09:08 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

If you can consistently repro this, please let me know. Since this post - I have fixed it for 99.9% of occurrences and no one has been able to give me reproducible steps. Fortunately its only occasionally happening now.
Reply With Quote
  #7  
Old 08-17-2006, 07:33 AM
good2laugh's Avatar
good2laugh good2laugh is offline
Junior Member
 
Join Date: Jul 2006
Location: on the outskirts of London with no night life and high taxes
Posts: 23
Geek Article and Review System License Holder 
Default

Not sure if this is related.

Within the opened post the ratings etc look fine. (I'm not sure whether the numbers should increase at the end 0-5 is my ratings scale). 2 users have given this a maximum 5 on each rating factor. see attachment 1.


If you look at the forumview, that same rating for Halleluhah, it says "rated 200% by 0 members) and a broken image. see attachment 2

edit: ps. I'm running the latest version downloaded a couple of days ago, GARS 2[1].0 RC3 wwwbe
Attached Images
File Type: jpg geekerror1.jpg (51.2 KB, 11 views)
File Type: jpg geekerror2.jpg (133.3 KB, 14 views)

Last edited by good2laugh; 08-17-2006 at 07:35 AM..
Reply With Quote
  #8  
Old 08-17-2006, 07:38 AM
good2laugh's Avatar
good2laugh good2laugh is offline
Junior Member
 
Join Date: Jul 2006
Location: on the outskirts of London with no night life and high taxes
Posts: 23
Geek Article and Review System License Holder 
Default

I wanted to add to this, that when I rebuild tools, (ratings) the broken image is fixed.. but the alt code, says rated 100% by 0 member... I assume this should say rated 100% by 2 members

Please note - the alt message is no problem for me, my posts here are FYI only.
Reply With Quote
  #9  
Old 08-17-2006, 08:54 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Thanks. That gives me a little help reproducing it.
Reply With Quote
  #10  
Old 08-20-2006, 08:45 PM
good2laugh's Avatar
good2laugh good2laugh is offline
Junior Member
 
Join Date: Jul 2006
Location: on the outskirts of London with no night life and high taxes
Posts: 23
Geek Article and Review System License Holder 
Default

Just an update on this.. Basically I'm finding if a member rates the review, I'm confronted with a broken image on the front of the forum (not inside the open post). Each time I can fix this by running tools in the admin.. Again not really fretting over this, its pretty slow over there right now, but obviously as the forum gets busy and I do too, that is going to be a bit of hassle having to rerun the tool manually - anyway just making you aware this is happening after any new vote.

cheers
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ratings gldtn Geek Article and Review System 14 01-16-2008 04:13 AM
ratings indie Geek Article and Review System 11 04-25-2007 11:02 PM
Star Ratings instead of Bar Ratings? rarara Geek Article and Review System 3 01-23-2007 03:03 PM
Submit the above ratings (box must be ticked to save ratings) attroll Geek Article and Review System 1 06-04-2006 10:28 PM


All times are GMT. The time now is 01:01 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.