The vB Geek

Go Back   The vB Geek > vB Geek Commons > Lizard Lounge

Lizard Lounge The place to post off topic stuff.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 09-15-2005, 05:09 PM
Fleabag's Avatar
Fleabag Fleabag is offline
Senior Member
 
Join Date: Aug 2005
Posts: 167
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default Problems with deletion notices here?

Hi Geek, I was just viewing the GAL Troubleshooting forum as a guest... I see you've deleted the fixed bugs - but I could see spaces where my threads should be... For example it showed my username, but no thread title - and 'Deleted by' but with no username. When I logged in I could see my thread titles, but again not the username of the user who deleted them.

Not sure if this is intentional/due to a hack you're testing e.t.c. but I thought I'd let you know.
Reply With Quote
  #2  
Old 09-15-2005, 05:38 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

huh. Not too sure WHY that happened. Ive just permenantly deleted them in the interim. Thanks!
Reply With Quote
  #3  
Old 09-15-2005, 05:46 PM
Fleabag's Avatar
Fleabag Fleabag is offline
Senior Member
 
Join Date: Aug 2005
Posts: 167
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

Quote:
Originally Posted by The Geek
huh. Not too sure WHY that happened. Ive just permenantly deleted them in the interim. Thanks!
Anytime.
Reply With Quote
  #4  
Old 10-02-2005, 04:00 AM
Fleabag's Avatar
Fleabag Fleabag is offline
Senior Member
 
Join Date: Aug 2005
Posts: 167
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

I'm now getting the same issue with my site lol ! Did you figure out what it was Sam?
Reply With Quote
  #5  
Old 10-02-2005, 08:27 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

no - stumped. Need to check nailgeek for the problem as im running gold over there
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems.... AzzidReign Geek Gazette 8 01-02-2009 08:41 AM
A few problems John D Geek Auto-Linker 10 07-11-2007 09:43 AM
Phrase problems :) PaintSplasher Geek Article and Review System 2 01-08-2007 03:14 PM
Forum display problems & rating problems gldtn Geek Article and Review System 1 12-20-2006 08:32 AM
4.8 problems h2ojunkie Geek Auto-Linker 6 12-11-2006 10:12 AM


All times are GMT. The time now is 07:12 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.