The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 06-04-2006, 09:46 PM
attroll's Avatar
attroll attroll is offline
Senior Member
 
Join Date: Oct 2005
Posts: 155
Geek Article and Review System License Holder Geek Advertising Banner License Holder 
Default Does not display my images

I had this working on my test site. Then I insalled it in my main site and I have one issue that is plagueing me.

I am sure there is one thing that will fix both of these problems but I can not find where?


I can not get path to the image icon to show the defualt image. I have it set to "/types/3/default.jpg". I checked that folder and the image is in there.

I have my settings set to this:
Absolute path to images and it is set to 777. "mysite" is set to my sites name of course.
/home/mysite/public_html/forum/geek/gars/images

URL to your images folder can be relative
./geek/gars/images

I also have my cache folder set to 777


I can not upload a new image to the ADMINCP-->GARS-->TYPES-->REVIW TYPE-->UPLOAD NEW IMAGE either. Every type of image I try to upload it tells me "Though not my type, I saved it anyway".
Reply With Quote
  #2  
Old 06-04-2006, 10:23 PM
attroll's Avatar
attroll attroll is offline
Senior Member
 
Join Date: Oct 2005
Posts: 155
Geek Article and Review System License Holder Geek Advertising Banner License Holder 
Default

Here is the an example post with the image not showing.

http://www.whiteblaze.net/forum/showthread.php?p=206988
Reply With Quote
  #3  
Old 06-04-2006, 11:25 PM
attroll's Avatar
attroll attroll is offline
Senior Member
 
Join Date: Oct 2005
Posts: 155
Geek Article and Review System License Holder Geek Advertising Banner License Holder 
Default

OK. I got the default image to display. I unistalled and reinstalled GARS and that took care of that. But I still can not upload any other images to be used. I have all the proper directories set to 777 and I tried changing my setting to safe mode on and off in the GARS setup and that did not make a difference.

I can not upload any in the create review option on in GARS ADMINCP.
Reply With Quote
  #4  
Old 06-04-2006, 11:46 PM
attroll's Avatar
attroll attroll is offline
Senior Member
 
Join Date: Oct 2005
Posts: 155
Geek Article and Review System License Holder Geek Advertising Banner License Holder 
Default

Alright some more feedback on this. I found out I can edit my Article post in the forum, and change the image but in order for it to work each time I have to to go to ADMINCP-->GARS-->TOOLS-->Clean Orphans.

If I do not do this then the new picture will not work. But after I did this the picture will upload. Any ideas or suggestions for fixing this?

I still can not the ADMINCP-->GARS-->TOOLS-->TYPES-->REVIEW TYPE-->Or upload new image to work no matter what I do.

Any ideas on this would be helpful also?
Reply With Quote
  #5  
Old 06-05-2006, 08:02 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Do you have the settings Cache settings on?

Also I think you're talking about 2 things here. The Add on for vbaCMPS and an uploading issue?
Can you upload into the type's gallery via admincp->gars->types->(type name)->Edit Gallery (from the drop down box).
Reply With Quote
  #6  
Old 06-05-2006, 02:51 PM
attroll's Avatar
attroll attroll is offline
Senior Member
 
Join Date: Oct 2005
Posts: 155
Geek Article and Review System License Holder Geek Advertising Banner License Holder 
Default

Quote:
Originally Posted by The Geek
Do you have the settings Cache settings on?

Also I think you're talking about 2 things here. The Add on for vbaCMPS and an uploading issue?
Can you upload into the type's gallery via admincp->gars->types->(type name)->Edit Gallery (from the drop down box).
Yes I have the Cache setting on.

No I can not upload via admincp->gars->types->(type name)->Edit Gallery (from the drop down box).

I have all the proper directiories set to 777 also.
Reply With Quote
  #7  
Old 06-05-2006, 03:06 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

I am assuming all sub folders are chmodded to 0777 as well?
Reply With Quote
  #8  
Old 06-05-2006, 04:57 PM
attroll's Avatar
attroll attroll is offline
Senior Member
 
Join Date: Oct 2005
Posts: 155
Geek Article and Review System License Holder Geek Advertising Banner License Holder 
Default

Quote:
Originally Posted by The Geek
I am assuming all sub folders are chmodded to 0777 as well?
Yes I double checked that also and all the proper folders and sub folders are set at 0777.
Reply With Quote
  #9  
Old 06-05-2006, 06:47 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Can you PM me an admincp url and account?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Inconsistent Display Big-K Geek Article and Review System 1 03-24-2008 06:09 PM
Is it possible to toggle GARS article style thread display and vB default display? Marris Geek Article and Review System 2 09-13-2006 08:07 AM
Problem with ad display atcNick Geek Advertising Banner System 3 08-22-2006 03:50 PM
/geek/gars/images VS /geek/gars/images/types Stachel Geek Article and Review System 21 01-25-2006 04:36 AM
About modules, header images and display a list of article from multi category ? newave Geek Article and Review System 2 11-15-2005 09:40 PM


All times are GMT. The time now is 02:25 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.