The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 05-05-2006, 10:21 PM
arachn1d arachn1d is offline
Junior Member
 
Join Date: Apr 2006
Posts: 28
Geek Article and Review System License Holder 
Default Erm, it's not working?

The rating system is really buggy for me.

If someone tries to rate, it'll pop open a new window, but nothing will be in it. In the meantime it'll redirect the thread to the index of the forum. ?? I have 1.01 GARS.

Any help would be great.

Thanks.

(edit: if someone replies and rates, it doesn't show the rating)
(well the system works for the default review system. But I tried to create a custom with, {with the exact same settings} and it doesn't work)

I'm really frustrated, I buy a product and the main feature that I wanted from it - isn't working.

Why is this rating thing so buggy?
________
Electronic Cigarettes

Last edited by arachn1d; 03-07-2011 at 09:57 AM..
Reply With Quote
  #2  
Old 05-06-2006, 07:33 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Did you use the 'post as' feature for this GAR? Can you try 2.0?
Reply With Quote
  #3  
Old 05-06-2006, 07:34 AM
arachn1d arachn1d is offline
Junior Member
 
Join Date: Apr 2006
Posts: 28
Geek Article and Review System License Holder 
Default

Yeah, I'll attempt 2.0
________
Buy Vapir One

Last edited by arachn1d; 03-07-2011 at 09:57 AM..
Reply With Quote
  #4  
Old 05-06-2006, 07:49 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Im wondering if its a problem with 'post as' because i've only heard of the problem one other time. Try 2.0 if you can use ioncube - its significantly improved and I can trouble shoot it easier for you.

Thanks!
Reply With Quote
  #5  
Old 05-06-2006, 07:56 AM
arachn1d arachn1d is offline
Junior Member
 
Join Date: Apr 2006
Posts: 28
Geek Article and Review System License Holder 
Default

Actually it wasn't because of 'post as' it only happened on a custom type.

And I can't seem to use 2.0 - I don't have ion cube and I'm not the server admin so I can't install it.

Blah, how sucky.
________
Gv1400 Cavalcade

Last edited by arachn1d; 03-07-2011 at 09:58 AM..
Reply With Quote
  #6  
Old 05-06-2006, 08:01 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

You havent removed the ability for the author to rate have you?
Does the author have a rvalid rating?

Also, try admincp/gars_admin.php?do=cleangars

I could be wrong, but I dont think you have to have admin access for the server to install ioncube as it can be loaded at run time (but dont quote me on that!)
Reply With Quote
  #7  
Old 05-06-2006, 08:13 AM
arachn1d arachn1d is offline
Junior Member
 
Join Date: Apr 2006
Posts: 28
Geek Article and Review System License Holder 
Default

I tried doing it the loader way and it said something about not having permission on so and so ip address.

suckie
________
VAPIR AIR ONE VAPORIZER

Last edited by arachn1d; 03-07-2011 at 09:58 AM..
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ie not working Atakan KOC Geek Auto-Linker 1 07-21-2009 02:39 PM
New Links Not Working and Some Old Not Working UDPride Geek Auto-Linker 2 12-23-2008 05:18 AM
Nothing is working... :( aspkin Geek Auto-Linker 5 03-02-2008 01:08 PM
4.81 still not working right Brent Geek Auto-Linker 3 12-18-2006 11:02 AM


All times are GMT. The time now is 04:07 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.