The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Advertising Banner System

Geek Advertising Banner System GAB is a highly configurable banner management system for vBulletin.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 03-03-2006, 01:33 AM
Ghostsuit's Avatar
Ghostsuit Ghostsuit is offline
Member
 
Join Date: Aug 2005
Posts: 34
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default RC3 Stats

Working earlier today but tonight I just checked and get this

"Warning: Invalid argument supplied for foreach() in /geek/ gab /includes/gab_class_admin.php on line 248"

on the Banners and Stats page in the admincp and it now doesn't show the frequency. I hadn't changed anything in the few hours I was out and have the cron running every hour as we have a high turn over of ad's.

Also don't seem to be registering click throughs on flash adverts but I think thats normal anyway.
Reply With Quote
  #2  
Old 03-03-2006, 07:21 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

??

It looks like your frequency array is gone. Can you check your frequency (admincp>> GAB >>settings>>frequency)

And yea, the flash banners URL would have to point to the redirection page in order to capture it

Let me know about the frequency
Reply With Quote
  #3  
Old 03-03-2006, 03:08 PM
Ghostsuit's Avatar
Ghostsuit Ghostsuit is offline
Member
 
Join Date: Aug 2005
Posts: 34
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Very strange it seems all my setting have vanished along with my frequency details. It's completely blank.

Reentering and saving does nothing.

Last edited by Ghostsuit; 03-03-2006 at 03:10 PM..
Reply With Quote
  #4  
Old 03-03-2006, 03:46 PM
Ghostsuit's Avatar
Ghostsuit Ghostsuit is offline
Member
 
Join Date: Aug 2005
Posts: 34
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Quote:
Originally Posted by Ghostsuit
Very strange it seems all my setting have vanished along with my frequency details. It's completely blank.

Re-entering and saving does nothing.
I've had to reupload all the files and uninstall/reinstall the profile as all the Scripts details and Billboards were gone too. Can't think why it all got wiped though.
Reply With Quote
  #5  
Old 03-03-2006, 04:59 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

You havent changed datastore methods by chance have you?
Reply With Quote
  #6  
Old 03-04-2006, 03:33 PM
Ghostsuit's Avatar
Ghostsuit Ghostsuit is offline
Member
 
Join Date: Aug 2005
Posts: 34
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Quote:
Originally Posted by The Geek
You havent changed datastore methods by chance have you?
Not recently no. We have been working on getting a new server online and will be transfering to that one tomorrow so maybe something happened while testing back up or something. Been working fine today since the reinstall though.
Reply With Quote
  #7  
Old 03-06-2006, 09:34 PM
Ghostsuit's Avatar
Ghostsuit Ghostsuit is offline
Member
 
Join Date: Aug 2005
Posts: 34
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Ok seems to have lost the stats again. I've not hit save cause it'll muck it up again and I'll have to reinstall everything again. Really not sure whats causing this? Would it be better for me to open a ticket and let you have a look?
Reply With Quote
  #8  
Old 03-08-2006, 09:09 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Yes please. If there is any way you can give me steps to reproduce it would be BIG time helpful!
Reply With Quote
  #9  
Old 03-08-2006, 11:28 AM
Ghostsuit's Avatar
Ghostsuit Ghostsuit is offline
Member
 
Join Date: Aug 2005
Posts: 34
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Quote:
Originally Posted by The Geek
Yes please. If there is any way you can give me steps to reproduce it would be BIG time helpful!
Thats the problem, I have no idea how it actually happens . Seems to be working fine then I'll log back on to the site and go into admincp. Start checking the GAB Banners and it give the frequency error so check settings and they are missing. I had noticed that sometimes before this had happened when I clicked settings nothing would appear but if I opened the window in a new window the details would populate.

Will send login details etc in a ticket just now.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email Stats MaxxFusion Geek Advertising Banner System 3 03-25-2008 06:19 AM
No stats Noodles Geek Auto-Linker 3 07-03-2007 08:19 AM
Questions for RC3 jluerken Geek Gazette 5 05-17-2007 07:58 PM
No stats ? ? rose Geek Advertising Banner System 1 12-10-2005 05:22 PM
RC3 status The Geek Geek Article and Review System 4 12-05-2005 11:12 AM


All times are GMT. The time now is 06:45 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.