The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Auto-Linker

Geek Auto-Linker GAL automatically links keywords that users type in posts to advertising hover pop-ups.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 02-21-2006, 07:57 PM
7thGenCivic.com 7thGenCivic.com is offline
Junior Member
 
Join Date: Nov 2005
Location: Gilbert, AZ
Posts: 22
GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Exclamation Bug with Category > Forums

When I uncheck the forums i don't want this category to affect, they come back checked when I go back to the page.

Using Pro version
Reply With Quote
  #2  
Old 02-21-2006, 08:06 PM
7thGenCivic.com 7thGenCivic.com is offline
Junior Member
 
Join Date: Nov 2005
Location: Gilbert, AZ
Posts: 22
GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

now i can't get the replacement to work.
Reply With Quote
  #3  
Old 02-21-2006, 08:16 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

huh. I just tested and can confirm the forums issue. Im surprised as I havent updated GAL for months now and no one has reported it!

Can you be more specific with the replacements problem?
Reply With Quote
  #4  
Old 02-21-2006, 08:26 PM
7thGenCivic.com 7thGenCivic.com is offline
Junior Member
 
Join Date: Nov 2005
Location: Gilbert, AZ
Posts: 22
GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

i changed the forums and UG perms for this category like i said, but didn't bother to check the replacement again. came back to try and it was not working. i checked off all perms and went back and the replacement won't work, at least in the forum i origianlly removed that functionality for. but since i put it back, it hould work again, but i think that maybe its not updating the db.
u understand all that?
Reply With Quote
  #5  
Old 02-21-2006, 09:00 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Kind of

With some replacment changes, you need to debug->rebuild. Did you try that?
Reply With Quote
  #6  
Old 02-21-2006, 09:16 PM
7thGenCivic.com 7thGenCivic.com is offline
Junior Member
 
Join Date: Nov 2005
Location: Gilbert, AZ
Posts: 22
GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

tried, no dice
Reply With Quote
  #7  
Old 02-22-2006, 05:24 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

sorry to be a pain, but can you give me the exact steps to reproduce? I cant replicate it. I have fixed the forum issue and was hoping to address this issue in the same update.

Thanks
Reply With Quote
  #8  
Old 02-22-2006, 05:34 PM
7thGenCivic.com 7thGenCivic.com is offline
Junior Member
 
Join Date: Nov 2005
Location: Gilbert, AZ
Posts: 22
GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

well, u have to use the unfixed version.

add a keyword etc.
go and test it in the forums
then go back and change some forum perms to not allow in certain forums and possblu UG's too since I did that at the same time. make sure that the forum u uncheck is the one that had your keyword test in it.
go back to it and try
it should not work, which is correct.
try adding another post to that test thread to make sure.
go back and make it so that forum can now use GAL again.
go to the test page and reload, add new, edit etc. it should not work, which is incorrect.

I am hoping u can replicate it.

BTW, would you be willing to do some custom work for my GAL setup for a fee?

Derek
Reply With Quote
  #9  
Old 02-22-2006, 05:37 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

thanks. I think I have it all sussed now then. I just want to make sure another users ssues are resolved before I do an update tonight.

Depends on what your needs are. If I can do something quick and easy for you, then I would be happy to help. If its complex, Im afraid I have a few hundred customers waiting in line for development
Reply With Quote
  #10  
Old 02-24-2006, 04:17 AM
7thGenCivic.com 7thGenCivic.com is offline
Junior Member
 
Join Date: Nov 2005
Location: Gilbert, AZ
Posts: 22
GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

is there an update released yet?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Category Cliff Geek Article and Review System 1 02-07-2008 06:08 PM
Parent Category the same as GARS Forums? Rebecca Geek Article and Review System 3 09-13-2006 07:44 AM
Forums containing categories with sub forums benj Geek Article and Review System 2 09-02-2006 09:29 AM
Category name changes... toibs GeekMart 3 05-23-2006 09:08 PM
Edit Category returns all forums instead of selected ones Dennis B Geek Auto-Linker 1 02-26-2006 07:34 PM


All times are GMT. The time now is 04:00 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.