The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Advertising Banner System

Geek Advertising Banner System GAB is a highly configurable banner management system for vBulletin.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 02-19-2006, 03:02 PM
DerTobi75 DerTobi75 is offline
Member
 
Join Date: Sep 2005
Posts: 68
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default DNS / Server Error after install?!

Hi,

I got something strange after installing GAB and I do not know how to fix it and how that could happen!

I installed GAB , uploaded all files and imported the XML File, within my AdminCP everything works great, but on my Forumindex I got a DNS / Server error! When I deactivate GAB the forums back as normal!

Any ideas?!

Tobi
Reply With Quote
  #2  
Old 02-19-2006, 03:24 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

What do you mean? You got a 404 error or something more specific?
Reply With Quote
  #3  
Old 02-19-2006, 03:28 PM
DerTobi75 DerTobi75 is offline
Member
 
Join Date: Sep 2005
Posts: 68
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

I got a "Server Not Found Error" on the frontpage, not a "simple" 404 Error. It is like there is now webserver or the webserver is turned off!

Maybe it is an vbseo issue with all its rewritting stuff?!

Edit: Nope, it is not an vbseo issue, tested it with vbseo turned off!

Tobi

Last edited by DerTobi75; 02-19-2006 at 03:34 PM..
Reply With Quote
  #4  
Old 02-19-2006, 03:35 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

er. I dont get how that could happen. Can you pm me an admincp and ill check it out?
Reply With Quote
  #5  
Old 02-19-2006, 03:42 PM
DerTobi75 DerTobi75 is offline
Member
 
Join Date: Sep 2005
Posts: 68
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Of course, ...
Reply With Quote
  #6  
Old 02-19-2006, 05:41 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Looks like the problem was from an oddity during your install. Saving the master script page seemed to do the trick (after over an hour of debugging I found this out!)

Anyway, posted the solution in case anyone else has the problem. You should be good to go now, just remember to put your $GAB_ads[x] in your style
Reply With Quote
  #7  
Old 02-19-2006, 07:09 PM
DerTobi75 DerTobi75 is offline
Member
 
Join Date: Sep 2005
Posts: 68
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Hi,

thanks for your help!

Tobi
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error on install 6.0.8 pguy Geek Auto-Linker 3 07-29-2008 01:21 PM
Error messages after server move Chet T16 Geek Article and Review System 1 04-03-2008 07:37 PM
install error jimmyboy Geek Article and Review System 4 12-08-2006 02:52 AM
Install Error waltercat Geek Article and Review System 6 11-17-2006 10:29 PM
DB error since moving to new server Bashy Geek Article and Review System 1 05-09-2006 05:13 AM


All times are GMT. The time now is 04:27 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.