The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 01-15-2006, 02:27 PM
bassnutz's Avatar
bassnutz bassnutz is offline
Junior Member
 
Join Date: Dec 2005
Posts: 23
Geek Article and Review System License Holder Geek Advertising Banner License Holder 
Default Image problems

Hi there,

I have set GARS up on my site, and it works great except for a few minor problems. For some reason I don't get any reply, comment, new entry, or gmore buttons.

I also can't upload any other headers then what I have uploaded into the folder 1,2,3.

Here's a shot of what I'm seeing....

http://www.bassnutz.com/forumdisplay.php?f=106

Any help would be great.

Thanks,

Joe
__________________
The Problem with reality is the lack of background music.

Now everybody hum.....
Reply With Quote
  #2  
Old 01-15-2006, 08:19 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Your getting those errors? Looks like a bad plugin or something. I wouldnt think the errors there are GARS releated though. Can you disable gars and see if the errors go away?
Reply With Quote
  #3  
Old 01-19-2006, 08:26 AM
bassnutz's Avatar
bassnutz bassnutz is offline
Junior Member
 
Join Date: Dec 2005
Posts: 23
Geek Article and Review System License Holder Geek Advertising Banner License Holder 
Default

I have tried what you said, but still have the same problem. Is there anyway to load up other icons from another folder that match my forum style and get them to work with GARS?
__________________
The Problem with reality is the lack of background music.

Now everybody hum.....
Reply With Quote
  #4  
Old 01-23-2006, 01:20 AM
WhatChaMissin WhatChaMissin is offline
Junior Member
 
Join Date: Jan 2006
Posts: 26
Geek Article and Review System License Holder 
Default

Quote:
Originally Posted by bassnutz
Hi there,

I have set GARS up on my site, and it works great except for a few minor problems. For some reason I don't get any reply, comment, new entry, or gmore buttons.
Same problem here, do we have to make our own? If so where should be uploading them to?
________
Toyota ad engine specifications

Last edited by WhatChaMissin; 03-12-2011 at 07:30 AM..
Reply With Quote
  #5  
Old 01-24-2006, 05:41 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

THe missing icons are because you are using a non default style. Each vb style generally has its own set of image folders that you will need to copy the gars images into or create new ones to match your default style.

For example, look at a gars forum with your default style and you will see the buttons
Reply With Quote
  #6  
Old 01-24-2006, 07:42 PM
bassnutz's Avatar
bassnutz bassnutz is offline
Junior Member
 
Join Date: Dec 2005
Posts: 23
Geek Article and Review System License Holder Geek Advertising Banner License Holder 
Default

Tried it, didn't work. I'm still stumped.

*Scratches head*
__________________
The Problem with reality is the lack of background music.

Now everybody hum.....
Reply With Quote
  #7  
Old 01-25-2006, 03:24 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

in the GARS package, you will find the default new article, etc... image in the upload/forum/images/buttons folder. The contents of that folder goes in your styles buttons folder. Same for the gmore.gif icon.

HTHs
Reply With Quote
  #8  
Old 01-25-2006, 09:56 AM
bassnutz's Avatar
bassnutz bassnutz is offline
Junior Member
 
Join Date: Dec 2005
Posts: 23
Geek Article and Review System License Holder Geek Advertising Banner License Holder 
Default

I have the gmore.gif loaded into another folder, and that shows up. All the other .gif's are in that file, but they won't show up. I even have them loaded in the same file as the gmore.gif that I know works. So I have 2 sets of buttons loaded into 2 different places and can't seem to get either one of them to work.
__________________
The Problem with reality is the lack of background music.

Now everybody hum.....
Reply With Quote
  #9  
Old 01-25-2006, 03:00 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

there are 2 quick and easy ways to find out where to put them:

1- go to the style vars section of your style and look for the buttons folder path.
2- or right click on your current new thread button and choose properties to see the path for the image.

HTHs
Reply With Quote
  #10  
Old 01-29-2006, 04:03 AM
WhatChaMissin WhatChaMissin is offline
Junior Member
 
Join Date: Jan 2006
Posts: 26
Geek Article and Review System License Holder 
Default

Quote:
Originally Posted by The Geek
in the GARS package, you will find the default new article, etc... image in the upload/forum/images/buttons folder. The contents of that folder goes in your styles buttons folder. Same for the gmore.gif icon.

HTHs
Thanks that did the job, dont know why it didn't damn on me earlier.
________
Ferrari 328 history

Last edited by WhatChaMissin; 03-12-2011 at 07:30 AM..
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with image verification frosch68 Geek Article and Review System 2 06-05-2007 03:41 AM
image location problems chrisj8221 Geek Article and Review System 13 03-29-2007 05:07 PM
Forum display problems & rating problems gldtn Geek Article and Review System 1 12-20-2006 07:32 AM
Image Upload Problems Blackice Geek Article and Review System 7 09-28-2006 11:18 PM
VBSEO image problems trana Geek Article and Review System 3 04-17-2006 07:39 PM


All times are GMT. The time now is 10:03 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.