The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Auto-Linker

Geek Auto-Linker GAL automatically links keywords that users type in posts to advertising hover pop-ups.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #11  
Old 11-07-2005, 03:54 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Check that your replacements are up to date (they changed in this last version... the class tage should be class=' gal ')

And make sure that your gal CSS is in EACH STYLE. Quickest way to tell is to look at the source for the page to see if your css is in there. If it is - its most likely the first reason.

Also, rebuild via maintenence->debug->rebuild.

HTH's

Flea: Thats a trip - I dont see it when I go (in ie). I wonder if its tired to link some source?!?
Reply With Quote
  #12  
Old 11-07-2005, 04:30 PM
cpmike's Avatar
cpmike cpmike is offline
Junior Member
 
Join Date: Sep 2005
Location: Netherlands
Posts: 9
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

I checked this: class=' gal '
This is ok, but take a look in your README.html file. There is still class='DEF' in your manual.

I take a look in the source code of the webpage. Everything looks good?

Here is some code form the page:

PHP Code:
<!-- CSS Stylesheet -->
<
style type="text/css" id="vbulletin_css">
<!--
/* vBulletin 3 CSS For Style 'DuikForum :: 1024 x 800' (styleid: 2) */
body
{
    
background#E1E1E2;
    
color#000000;
    
font10pt verdanagenevalucida'lucida grande'arialhelveticasans-serif;
    
margin5px 10px 10px 10px;
    
padding0px;
    
    
/* defs */
    
a.gal:link    {
        
text-decorationnone;
        
border-bottom1px dotted #016798;
        
color #016798;
        
padding:0 0 0 12px;
        
background:url(http://www.duikforum.nl/images/misc/exlinkon.gif) no-repeat 0
    
}
    
a.gal:visited {
        
text-decorationnone;
        
border-bottom1px dotted #016798;
        
color #016798;
        
padding:0 0 0 12px;
        
background:url(http://www.duikforum.nl/images/misc/exlinkon.gif) no-repeat 0
    
}
    
a.gal:hover {
        
text-decorationunderline;
        
border-bottom0px dotted #F8BF24;
        
color #016798;
        
padding:0 0 0 12px;
        
background:url(http://www.duikforum.nl/images/misc/exlink.gif) no-repeat 0;
    
}
    


PHP Code:
<div id="GALBox" style="text-align: left;position: absolute; z-index: 100; visibility: hidden;" onmouseover="this.style.visibility='visible';" onmouseout="this.style.visibility='hidden';"></div><script type="text/javascript" src="http://www.duikforum.nl/geek/gal/clientscript/gal_popup.js"></script><!-- open content container --> 



PHP Code:
        <!-- message -->
        <
div id="post_message_66780"><a href='http://www.duikforum.nl/autolink.php?id=9&script=showthread&forumid=48' target="_BLANK" class='gal' onmouseover='GAL_popup(this,"1", 300, "style=\"border: 1pt solid #000000;\"", "<strong>Mike Test</strong><br />\r\nEven een kleine test. <img src=\"http://www.duikforum.nl/images/smilies/wink.gif\" border=\"0\" alt=\"\" title=\"Wink\" class=\"inlineimg\" /><br />\r\n<br />\r\nDit is de link: <a href=\"http://www.duikforum.nl/autolink.php?id=9&script=showthread&forumid=48\" >miketest</a>", "style=\"border: 1pt solid #000000;background: #FFFFCC;padding: 2px;font-size: 10pt;overflow: auto;\"");' onmouseout='GAL_hidepopup();'miketest</a></div>
        <!-- / 
message --> 
Reply With Quote
  #13  
Old 11-07-2005, 04:40 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

oof. The readme has reference to DEF? Whoops!

Er, all this looks OK. Can you provide a URL?
Reply With Quote
  #14  
Old 11-07-2005, 04:43 PM
cpmike's Avatar
cpmike cpmike is offline
Junior Member
 
Join Date: Sep 2005
Location: Netherlands
Posts: 9
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

It's a Dutch forum but I think you only want to view the source.

http://www.duikforum.nl/showthread.php?t=3456
Reply With Quote
  #15  
Old 11-07-2005, 05:01 PM
DerTobi75 DerTobi75 is offline
Member
 
Join Date: Sep 2005
Posts: 68
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Hi,

same here: http://www.cheerforum.de/wie-seid-ih...sen-t5117.html

Look for cheerforum.de!

Tobi
Reply With Quote
  #16  
Old 11-07-2005, 05:02 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Yea... just the source!

Anyhooo - think the problem is that the CSS you put in is in the Body definition. It needs to be on its own, not between existing {}'s

Hope that helps!
Reply With Quote
  #17  
Old 11-07-2005, 06:05 PM
cpmike's Avatar
cpmike cpmike is offline
Junior Member
 
Join Date: Sep 2005
Location: Netherlands
Posts: 9
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

Works fine now, thanks !!
Reply With Quote
  #18  
Old 11-07-2005, 06:52 PM
Fleabag's Avatar
Fleabag Fleabag is offline
Senior Member
 
Join Date: Aug 2005
Posts: 167
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

Quote:
Originally Posted by The Geek
Flea: Thats a trip - I dont see it when I go (in ie). I wonder if its tired to link some source?!?
I just browsed in IE, I get a space instead of the second icon. I use FF by default. Checked the Bargoed link, it's all in order... I don't have any other GAL 's set up incorrectly as far as I can see?
Reply With Quote
  #19  
Old 11-07-2005, 07:17 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

For some reason, its double linked when you look at the source. Not too sure as to why though.
Reply With Quote
  #20  
Old 11-08-2005, 03:58 PM
Fleabag's Avatar
Fleabag Fleabag is offline
Senior Member
 
Join Date: Aug 2005
Posts: 167
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

My bad, I had two GAL 's for Bargoed. Can confirm now working like a dream. Cheers!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
google banner header ad isn't showing Loco Geek Advertising Banner System 1 10-07-2006 10:55 PM
Admin link not showing up Torque Geek Article and Review System 1 08-27-2006 12:20 AM
Link images not showing up! pingme Geek Article and Review System 1 05-23-2006 09:08 PM
The little icon is 2x kihon kata Geek Auto-Linker 11 11-11-2005 08:11 PM
Icon & link overlap in IE5. Fleabag Geek Auto-Linker 5 11-09-2005 06:38 PM


All times are GMT. The time now is 02:04 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.