The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 01-05-2008, 06:35 PM
JD82 JD82 is offline
Junior Member
 
Join Date: Sep 2007
Posts: 3
Geek Article and Review System License Holder 
Arrow [GARS] Upload new image don't work

Hi,
I installed GARS 2.1.8m on a vBulletin 3.6.8. The server run PHP 4.3.10-21 and Safe Mode is ON. In GARS Settings the "Safemode upload" is set to ON. The URL and the Path of the images directory are correct and the CHMOD is 777. When I try to load an image there appears no error message but the files are not uploaded in the images directory.

I tried with several images in various formats and various sizes, but no files will be loaded and no error appears.

How do I fix this?

PS
Sorry for my English.
Reply With Quote
  #2  
Old 01-05-2008, 07:08 PM
henrikhansen henrikhansen is offline
Senior Member
 
Join Date: Oct 2005
Location: Copenhagen
Posts: 129
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

I had the exactly same problem yesterday, and no error message. It WAS the absolute path to the image folder that was wrong, are you 100% it is set correctly?

PS. Your English is fine.
Reply With Quote
  #3  
Old 01-05-2008, 07:37 PM
JD82 JD82 is offline
Junior Member
 
Join Date: Sep 2007
Posts: 3
Geek Article and Review System License Holder 
Default

Yes, I am sure at 100% : /home/vweb/mydomain/community/forum/geek/gars/images

I got it through phpinfo().
Reply With Quote
  #4  
Old 01-05-2008, 10:37 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Just to be sure, is the beginning / on the path present in the text box? If so, I'm not able to tell from here why you're not able to upload, so if you want me to investigate further, PM or email me both FTP login info and admin level ACP access.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #5  
Old 01-06-2008, 07:07 AM
charlesa6 charlesa6 is offline
Junior Member
 
Join Date: Jul 2007
Posts: 7
Geek Article and Review System License Holder 
Default

I had the same problem too, and no error message.
Any fix for this.
Reply With Quote
  #6  
Old 01-11-2008, 07:38 AM
pixie pixie is offline
Senior Member
 
Join Date: Mar 2007
Posts: 190
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Same problem here. Need a fix fast!!

It's got nothing to do with the absolute path settings or any chmod rights... already checked on that. It tells me that the image format is incorrect, but I'm using standard .jpg (as always). I'm not even able to upload the images, I already uploaded before the upgrade and other formats won't work either. So it's got to be a bug in 2.1.8m, I guess?

Last edited by pixie; 01-11-2008 at 07:45 AM..
Reply With Quote
  #7  
Old 01-11-2008, 03:27 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Please read post four.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #8  
Old 01-11-2008, 04:11 PM
pixie pixie is offline
Senior Member
 
Join Date: Mar 2007
Posts: 190
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Well, don't get me wrong, but if you already fixed this for someone else, there must be some knowledge to share. This seems to be more of a general problem, ain't it?
Reply With Quote
  #9  
Old 01-11-2008, 05:08 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Quote:
Originally Posted by pixie View Post
Well, don't get me wrong, but if you already fixed this for someone else, there must be some knowledge to share. This seems to be more of a general problem, ain't it?
The only suggestion I have for uploads has been posted here, but if I cannot reproduce the problem, then it is difficult to offer a fix. Don't take this the wrong way either, but the problem with your logic is that you seem to be assuming that I've done something already and am unwilling to share.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #10  
Old 01-11-2008, 08:33 PM
gldtn gldtn is offline
Senior Member
 
Join Date: Oct 2005
Location: Massachusetts, USA
Posts: 122
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

Where is the upload not working on this? Morgan can you check to see if you can reproduce to upload picture while in ADMINCP » GARS »TYPES » Edit a type which you created or while creating the type try to Upload Default Pictures in the Header Image Info section. I get no errors what so ever, but the only way I can get the picture to show is if I specify and path manually even after the upload. So what I've been doing is FTPing the picture wanted and then adding the path to the setting.


Makes sense? thanks in advance Morgan!
__________________
http://www.braziltourism.org/
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Limit file upload size (Thumbnail to original image upload) -RL- Geek Article and Review System 1 03-24-2008 06:25 PM
Allowing image upload just for an review, but don't allow the galery daFish Geek Article and Review System 2 03-20-2008 06:35 PM
Gal Don't work for me RaceJunkie Geek Auto-Linker 1 02-03-2008 10:03 PM
Gars don?t Work (blank pages) MrD Geek Article and Review System 4 01-09-2008 02:39 PM
Upload headers don't showing Quisaz Haderach Geek Article and Review System 6 06-20-2007 07:06 PM


All times are GMT. The time now is 09:29 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.