The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Advertising Banner System

Geek Advertising Banner System GAB is a highly configurable banner management system for vBulletin.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #11  
Old 12-20-2005, 10:03 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

hmmm, you MUST have safemode on. Im going to have to create a method for uploading in safemode and possibly a manual url entry.
Reply With Quote
  #12  
Old 12-20-2005, 10:15 PM
truCido truCido is offline
Junior Member
 
Join Date: Dec 2005
Posts: 19
Geek Advertising Banner License Holder 
Default

I've literally just purchased GABS and I had that exact same error....all I had to do was to go into settings (after CHMOD everything to 777 in geek), I realised I hadnt put anything into settings....(server path folder and UL folder)
*edited out*

I then tried to upload a banner and I got the error, I refreshed the folder in my FTP client and the folder 0 appeared and a image in it, everything worked then.

Last edited by truCido; 12-21-2005 at 10:46 PM..
Reply With Quote
  #13  
Old 12-20-2005, 10:35 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Though I don't think this is the case, its worth also noting that a very frequent problem I come across with the settings above is mysterious leading and trailing slashes in the settings.
If there is a leading or trailing slash, your in for woes as well.

Like I said - don't think its the case - but its worth checking.
Reply With Quote
  #14  
Old 12-21-2005, 12:48 PM
dieselgarage dieselgarage is offline
Junior Member
 
Join Date: Dec 2005
Posts: 8
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

No leading slashes, could I get you to log in and look at it?
Reply With Quote
  #15  
Old 12-21-2005, 02:12 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Just had a look, your server path was pointing to /***/forum/geek/ gab /images and it needed to point to /***/forums/geek/ gab /images

Sorted now and everything is peachy keen

nJoy
Reply With Quote
  #16  
Old 12-21-2005, 02:31 PM
dieselgarage dieselgarage is offline
Junior Member
 
Join Date: Dec 2005
Posts: 8
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

Thanks...Now I feel Stupid.. Thanks once again
Reply With Quote
  #17  
Old 12-21-2005, 02:56 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Dont be

If I remember right, it was because you were converting. Hell - it took me 2 pages and finally a log in to spot the problem

Its like the car key syndrome. Always the last place you look (in front of you :P)
Reply With Quote
  #18  
Old 01-08-2006, 05:38 PM
Celtkin Celtkin is offline
Junior Member
 
Join Date: Jan 2006
Posts: 10
Geek Advertising Banner License Holder 
Default Same problem

I'm getting the same error. Safe mode is off and CHMODed /forum/geek/images to 777 (recursive)

I ftp'd the image to the images folder so I am no longer getting the errors when I click "Debug" but when I try to upload the banner through the Banners interface, I get:


Warning: move_uploaded_file(/mounted-storage/home10/sub001/sc15748-ncjj/www/forum/geek/ gab /images/0/b468x60ani2.gif): failed to open stream: No such file or directory in /geek/ gab /includes/gab_class_admin.php on line 438

Warning: move_uploaded_file(): Unable to move '/tmp/phpE2biS9' to '/mounted-storage/home10/sub001/sc15748-ncjj/www/forum/geek/ gab /images/0/b468x60ani2.gif' in /geek/ gab /includes/gab_class_admin.php on line 438
Got some freaky error.

vBulletin Message

Tada! Saved!
Reply With Quote
  #19  
Old 01-09-2006, 10:00 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Is

mounted-storage/home10/sub001/sc15748-ncjj/www/forum/geek/ gab /images/

The same as the one that GAB gives you in the settings?

I stumpled across another user that was having problems because him path was case sensitive, but GARS was forcing a lowercase path. In other words, it was the same path, but not the exact case.

Can you double check for me?
Reply With Quote
  #20  
Old 01-09-2006, 12:33 PM
Celtkin Celtkin is offline
Junior Member
 
Join Date: Jan 2006
Posts: 10
Geek Advertising Banner License Holder 
Default

It is the same path that GAB gives in the settings and the one that you set it back to when you looked in the earlier problem I was having.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Error Message soultrader Geek Gazette 4 04-15-2009 03:52 PM
Getting Error message Next Geek Gazette 1 01-14-2009 01:07 AM
Error message porndude Geek Article and Review System 2 05-21-2008 08:42 PM
Error message charlesa6 Geek Article and Review System 0 07-31-2007 11:02 PM
Error on message post trana Geek Article and Review System 1 01-29-2007 05:50 PM


All times are GMT. The time now is 07:24 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.