The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #11  
Old 02-19-2007, 05:44 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

I suspect its a template installation issue. Let me know what you come up with.
Reply With Quote
  #12  
Old 02-19-2007, 05:58 PM
BraindG BraindG is offline
Junior Member
 
Join Date: Feb 2007
Posts: 22
Geek Article and Review System License Holder 
Default

im still fiddling.

ive removed all of the sql code from the xml file, and its still "hanging" when importing the product.

will have a wee nosey through that now, i initially thought it was sql related you see.
Reply With Quote
  #13  
Old 02-19-2007, 06:10 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

I dont think its with the code, I suspect it is in the template section. A user had a problem a little while ago and it was down to their version of vB being outdated. It was crashing/hanging while creating the templates.
There is a similar problem with plugins being impoted into older versions of vB if they contain a newer tag (i.e. the execution order tag). Therefore I suspect that your version of vB is choking on a tag (or somthing) with the templates that was fixed/implimented in 3.6.4

Try deleting ALL the template code from the product xml and see if it imports and get back to me.

I appreciate your help here
Reply With Quote
  #14  
Old 02-19-2007, 06:14 PM
BraindG BraindG is offline
Junior Member
 
Join Date: Feb 2007
Posts: 22
Geek Article and Review System License Holder 
Default

k, with templates section removed, it imports.

lol .. great! the templates section is huge, rofl.

K, atleast i know where to continue looking.
Reply With Quote
  #15  
Old 02-19-2007, 06:57 PM
BraindG BraindG is offline
Junior Member
 
Join Date: Feb 2007
Posts: 22
Geek Article and Review System License Holder 
Default

i started with the first template, then added the next, then the next etc etc etc till i found one that hung the import...

This is the first one (not checked, or looked through the code yet...will see if others hang the import).

<template name="GARS_forumdisplay" templatetype="template" date="1146782034" username="The Geek" version="2.1.4"><![CDATA[$stylevar[htmldoctype]
</template>
Reply With Quote
  #16  
Old 02-19-2007, 07:12 PM
BraindG BraindG is offline
Junior Member
 
Join Date: Feb 2007
Posts: 22
Geek Article and Review System License Holder 
Default

k, the only one that is causing the problems is the forumdisplay one i mentioned previously..

looking at it i see loads of \par tags, is this a 3.6 thing?

what happens if i remove them? (ill go try now :P)

EDIT, ignore the \par thing, thats my bad!
Reply With Quote
  #17  
Old 02-19-2007, 07:22 PM
BraindG BraindG is offline
Junior Member
 
Join Date: Feb 2007
Posts: 22
Geek Article and Review System License Holder 
Default

k, well i replaced the forumdisplay from 2.02 in the 2.1.4 xml file. Its worked a treat, bit of a ball ache finding it, wish there was some kinda logging, or error reporting

Anyhoo, any ideas whats new in 3.6 that will be affecting that forumdisplay template?
Reply With Quote
  #18  
Old 02-19-2007, 08:11 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

I dont - however it gives me much more to work with

Try to take the HTML from between its <!cdata[ (htmlhere) ]]> tags and put it in a new template to see if it chokes.
Reply With Quote
  #19  
Old 02-20-2007, 01:34 AM
BraindG BraindG is offline
Junior Member
 
Join Date: Feb 2007
Posts: 22
Geek Article and Review System License Holder 
Default

ive no idea anymore.. its totally redesigned now
Reply With Quote
  #20  
Old 02-20-2007, 09:07 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Not sure what you mean

The GARS_forumdislpay template has changed and you should be using the latest. If you take the html from the product xml between the cdata tags, you should be able to paste that directly over your existing gars_forumdisplay. If it conks out - it gives me even more to work with
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unexpected character in input error MichelleB Geek Article and Review System 2 09-10-2009 05:04 PM
No input file specified. ? BowlingBoards.com Geek Article and Review System 1 01-21-2009 03:21 PM
Need to input 2 words for links to work in BB Code tables waltercat Geek Auto-Linker 4 06-05-2006 09:23 PM
File upload error, max file size reached.... LLIFE Geek Article and Review System 3 01-11-2006 05:35 PM
File upload file type question..... LLIFE Geek Article and Review System 1 01-11-2006 05:24 PM


All times are GMT. The time now is 04:43 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.