The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Auto-Linker

Geek Auto-Linker GAL automatically links keywords that users type in posts to advertising hover pop-ups.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 06-02-2006, 10:10 PM
nolnet nolnet is offline
Junior Member
 
Join Date: Mar 2006
Posts: 13
Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default No Support?

I opened a ticket with no response in over a day.

I've installed GAL 4.7 on my vBulletin 3.5.4 install. There must be some kind of conflict because when I enable the product all the image links are broken in all the posts and the quote's are messed up.

You can see images here:

http://www.okctalk.com/images/GAL-WITH-IT-DISABLED.gif
http://www.okctalk.com/images/GAL-ERROR.gif
Reply With Quote
  #2  
Old 06-03-2006, 09:16 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

what keywords are you currently using?
Reply With Quote
  #3  
Old 06-03-2006, 10:16 AM
Lizard King's Avatar
Lizard King Lizard King is offline
Senior Member
 
Join Date: Oct 2005
Location: Istanbul
Posts: 555
Geek Article and Review System License Holder Geek Gazette License Holder 
Default

I think you are allowing html in your posts ( which is pretty unsafe ) and also you used something like "< , / " or any other html characters which breaks your other html code.
Reply With Quote
  #4  
Old 06-03-2006, 11:58 AM
nolnet nolnet is offline
Junior Member
 
Join Date: Mar 2006
Posts: 13
Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

The keyword used in the screen shot is "legal". However, any keyword ends in the same result. Lizard King has a good theory. I beleive only admins can use HTML in post. I will verify that and see if that makes a difference. If that was the case though would'nt normal posts without HTML still work?
Reply With Quote
  #5  
Old 06-03-2006, 12:20 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

I think Lizard may be right.

The parsing gets done before BBcode is converted which means that if there are keyswords contained in the text (that is html) then it could produce the result above.

Let me know
Reply With Quote
  #6  
Old 06-03-2006, 12:38 PM
nolnet nolnet is offline
Junior Member
 
Join Date: Mar 2006
Posts: 13
Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

Thank you the reply!

I enabled the product and made sure the setting that allows HTML posts was turned off. I then checked several threads that contained quotes and images. Any posts that has images or qoutes is still showing the error regardless if there is a keyword in that post or not. In fact I just loaded GAL and only have one keyword setup (legal) so even posts without any keyword is still showing the error. I'd be glad to give access to the CP via PM so you can see.

cheers!
Reply With Quote
  #7  
Old 06-03-2006, 12:40 PM
nolnet nolnet is offline
Junior Member
 
Join Date: Mar 2006
Posts: 13
Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

Here is the site. I left the product enabled so you can view the posts.

http://www.okctalk.com
Reply With Quote
  #8  
Old 06-03-2006, 01:58 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

can you give me a specific link?
Reply With Quote
  #10  
Old 06-03-2006, 05:26 PM
Lizard King's Avatar
Lizard King Lizard King is offline
Senior Member
 
Join Date: Oct 2005
Location: Istanbul
Posts: 555
Geek Article and Review System License Holder Geek Gazette License Holder 
Default

Did you modify any gal style ?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
attachment support? acers Geek Gazette 2 01-06-2010 09:49 PM
german support ragtek Geek Article and Review System 35 06-30-2009 06:53 PM
Im still waiting for Support MotMann Geek Gazette 9 07-01-2008 05:00 PM
no support venon Geek Article and Review System 3 11-24-2007 04:35 AM
GAB Support KenDude Geek Advertising Banner System 5 07-10-2007 06:09 PM


All times are GMT. The time now is 08:39 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.