The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #11  
Old 01-09-2007, 09:34 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

That is an error occuring at some stage in the install process. I pmed you so I can look into it.
Reply With Quote
  #12  
Old 01-10-2007, 01:12 AM
i-Symbian.Com i-Symbian.Com is offline
Junior Member
 
Join Date: Jan 2007
Posts: 13
Geek Article and Review System License Holder 
Red face

Quote:
Originally Posted by The Geek View Post
That is an error occuring at some stage in the install process. I pmed you so I can look into it.
There is no error whatsoever. The installation process went smoothly but doesnt say whether it is finished or what. It just stays at that screen (screenshot in my previous post) forever. No indication or errors.

I replied your PM ;-)

Anybody else have any idea?
Reply With Quote
  #13  
Old 01-10-2007, 08:26 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

My part of the installation process runs wothout errors, it seems to choke when creating the templates which was a bit unexpected. I disabled all your other hacks and that didnt make any difference so I am a bit stumped.

Make sure to send me your servers error log. That may help hed some light
Reply With Quote
  #14  
Old 01-16-2007, 08:16 AM
i-Symbian.Com i-Symbian.Com is offline
Junior Member
 
Join Date: Jan 2007
Posts: 13
Geek Article and Review System License Holder 
Default

There's another user who experienced the same at : THIS Topic. Please... kindly help us! :-D
Reply With Quote
  #15  
Old 01-17-2007, 07:53 AM
i-Symbian.Com i-Symbian.Com is offline
Junior Member
 
Join Date: Jan 2007
Posts: 13
Geek Article and Review System License Holder 
Default

Where's thevbgeek when we need him? it's been a while and still no answer. He also doesnt communicate with me via email. I already paid for this wonderful script and I have the right to ask because the script is not working on my website. Please assist.

Cheers!
Reply With Quote
  #16  
Old 01-17-2007, 09:35 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

The other post may or may not be related, I have spent quite a lot of time working on your system so far and I am positive it is a server/mod error as no one else has had this problem and I cant duplicate it on any other similarly configured system. Your problem isnt being able to see the admincp - its the fact that importing templates (standard vB product stuff) konks out your system.

I am traveling on business right now and have been all week so my ability to dig into code is very limited right now until I return tomorrow.
Reply With Quote
  #17  
Old 01-17-2007, 03:10 PM
i-Symbian.Com i-Symbian.Com is offline
Junior Member
 
Join Date: Jan 2007
Posts: 13
Geek Article and Review System License Holder 
Red face

Quote:
Originally Posted by The Geek View Post
The other post may or may not be related, I have spent quite a lot of time working on your system so far and I am positive it is a server/mod error as no one else has had this problem and I cant duplicate it on any other similarly configured system. Your problem isnt being able to see the admincp - its the fact that importing templates (standard vB product stuff) konks out your system.

I am traveling on business right now and have been all week so my ability to dig into code is very limited right now until I return tomorrow.
Many thanks for your reply. I am just feeling a bit uncomfortable with the situation because I turned off GARS Lite and all my articles are now looking like normal forum.

I can wait. And if there is anything I can help to rectify it, I am all ears ;-)

Cheers!
Reply With Quote
  #18  
Old 01-22-2007, 07:25 AM
i-Symbian.Com i-Symbian.Com is offline
Junior Member
 
Join Date: Jan 2007
Posts: 13
Geek Article and Review System License Holder 
Wink

Any updates? I'm still waiting here ;-)
Reply With Quote
  #19  
Old 01-27-2007, 01:26 PM
i-Symbian.Com i-Symbian.Com is offline
Junior Member
 
Join Date: Jan 2007
Posts: 13
Geek Article and Review System License Holder 
Thumbs down

I'm disappointed with the way thevbgeek handles this. i havent heard from him for almost 2 weeks now. is it so hard to reply to emails? i sent a few emails with no answer at all. it would be nice to show some courtesy at least.

all i ask is to solve the problem. if you cant solve it, just refund my money.

if you had replied to my emails, i would not be so pissed off like this. what's wrong with answering emails? is it so hard to type a word or two? what does it take to answer my emails? eternity?
Reply With Quote
  #20  
Old 01-27-2007, 11:53 PM
Lizard King's Avatar
Lizard King Lizard King is offline
Senior Member
 
Join Date: Oct 2005
Location: Istanbul
Posts: 555
Geek Article and Review System License Holder Geek Gazette License Holder 
Default

Sam last posted on this thread 10 days ago and you claim this 10 days as two weeks. He also informed you that he is on a business trip so he may not have chance to get online or if he did he didn't have chance to figure out what is wrong with your server.

As you may also read in his post that the problem you are facing is not related to GARS , most likely it is because of your server configuration as this has never been reported before.

You must understand that patience is really important when trying to debug strange problems like you face. Also paying a small amount of money for a license doesn't make the coder your own employee. He will assist you when he has time and you shall respect this.

I know Sam for at least 2 years and all these time he supported his free hacks at vb.org and his paid hacks here at thevbgeek as best as he can.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GARS not shown in AdminCP until Admin-User is Superadmin in config.php Muah Geek Article and Review System 10 08-21-2010 12:50 PM
Gars on AdminCP psylocke Geek Article and Review System 2 03-07-2008 01:15 PM
Could not find Bridges Geek Auto-Linker 5 02-13-2007 01:07 PM
No GARS in AdminCP Tee Geek Article and Review System 1 06-02-2006 11:00 PM
Can't access AdminCP after installing GARS Maj Geek Article and Review System 1 02-10-2006 04:52 PM


All times are GMT. The time now is 09:23 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.