The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 05-14-2008, 10:31 PM
sweeps78 sweeps78 is offline
Member
 
Join Date: Oct 2007
Posts: 32
Geek Article and Review System License Holder 
Default Ratings header not showing up

I've added the ratings module to my tutorials and it shows up fine. However, the rate now dropdown that shows up in any of the reviews here does not show up.

Well... I did get it to show up if I set the "Author rate as a member?" to yes, edited the tutorial and voted. But, this should be showing up right away, right?
Attached Images
File Type: jpg screen.jpg (30.9 KB, 8 views)
Reply With Quote
  #2  
Old 05-15-2008, 01:14 AM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Not sure I understand the issue, but N/A shows up if no rating was provided, or if you are using the tick box, but the "Submit the above ratings (box must be ticked to save ratings)" tick box was not ticked.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #3  
Old 05-15-2008, 02:18 AM
sweeps78 sweeps78 is offline
Member
 
Join Date: Oct 2007
Posts: 32
Geek Article and Review System License Holder 
Default

thanks for the reply

The N/A showing up is not my question though. What I'm missing is what I circled in the attached image:
Attached Images
File Type: jpg screen.jpg (38.5 KB, 5 views)
Reply With Quote
  #4  
Old 05-15-2008, 02:44 AM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Go to the ACP -> GARS -> Types -> click the type you want to edit, and then set 'Users can only rate when making a reply' to no.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #5  
Old 05-15-2008, 01:22 PM
sweeps78 sweeps78 is offline
Member
 
Join Date: Oct 2007
Posts: 32
Geek Article and Review System License Holder 
Default

It already is set to no (see attached)
Attached Images
File Type: jpg screen1.jpg (188.8 KB, 5 views)

Last edited by sweeps78; 05-15-2008 at 01:25 PM..
Reply With Quote
  #6  
Old 05-15-2008, 04:19 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Set 'Author rate as a member' to yes as well.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #7  
Old 05-15-2008, 04:50 PM
sweeps78 sweeps78 is offline
Member
 
Join Date: Oct 2007
Posts: 32
Geek Article and Review System License Holder 
Default

Ok, now this is way too weird Morgan. The same strange thing happened again that happened to me in the other thread.

I had already tried setting this option to yes before and the "rate now" heading wouldn't show up. I even tried creating a special usergroup (and user) based off of the registered user usergroup that had permissions to view, edit, etc. the tutorials section and even that user couldn't see the rate now header.

Now though, it's almost as if someone went into my FTP or something and changed a file because something changed. Both the myself (after setting that option to yes) and the user that I created can see that header...

Anyways, thank you for the support and patience Morgan! It is much appreciated as I get used to this new system. Hopefully there aren't many more questions that I have, but WOW you weren't kidding that there is a lot that GARS can do! It's awesome on one end, but on the other it makes for one hell of a learning curve
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Checkbox showing up inside header of Tutorial sweeps78 Geek Article and Review System 1 05-21-2008 06:25 PM
Ratings not showing up in forumdisplay trana Geek Article and Review System 2 12-25-2006 05:26 AM
ratings not showing JirQUEST Geek Article and Review System 0 10-30-2006 04:53 PM
google banner header ad isn't showing Loco Geek Advertising Banner System 1 10-07-2006 10:55 PM
Ratings not showing peterska2 Geek Article and Review System 15 06-06-2006 10:54 PM


All times are GMT. The time now is 03:36 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.