The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Auto-Linker

Geek Auto-Linker GAL automatically links keywords that users type in posts to advertising hover pop-ups.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 12-09-2006, 02:07 AM
h2ojunkie h2ojunkie is offline
Junior Member
 
Join Date: Oct 2006
Posts: 25
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default 4.8 problems

I posted a couple of items to the bug tracker a couple of weeks ago but have not see anything show up there as of yet.

I thought maybe listing them here, someone might know of a fix/work around.

Any help is appreciated, especially on the first one as it is the most important.

Profile field option to turn gals on and off not working:
http://www.thevbgeek.com/tracker/ind...md=view&id=249


And this one not such a big deal because I can sort of work around it until it is fixed at some point.
http://www.thevbgeek.com/tracker/ind...md=view&id=250
Reply With Quote
  #2  
Old 12-09-2006, 01:08 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Oops... Looks like my view was set to GARS only so I have missed them

They are both issues I havent really heard of before. Ill try to get them resolved or at least investigated today.

Thanks
Reply With Quote
  #3  
Old 12-10-2006, 06:14 PM
h2ojunkie h2ojunkie is offline
Junior Member
 
Join Date: Oct 2006
Posts: 25
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

Cool. Thanks.
Reply With Quote
  #4  
Old 12-10-2006, 07:18 PM
h2ojunkie h2ojunkie is offline
Junior Member
 
Join Date: Oct 2006
Posts: 25
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

I just found something else along the same lines as bug #2

Here is the actual non-parsed text of the users post:

Quote:
[URL=http://www.supermotojunkie.com/showthread.php?t=7237&highlight=mcct]**HERE**[/URL] is one man's view of the process to install and adjust.

Good luck!
the letters mcct are set up in gal as a replacment.

and here is what the post is displaying as on the site:

Quote:
mcct" target="_blank">**HERE** is one man's view of the process to install and adjust.

Good luck!
Reply With Quote
  #5  
Old 12-10-2006, 07:46 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Is mcct the first word?
Reply With Quote
  #6  
Old 12-10-2006, 08:40 PM
h2ojunkie h2ojunkie is offline
Junior Member
 
Join Date: Oct 2006
Posts: 25
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

No it's not.

This is exactly what I have for Replacement text on that one:

Cam Chain Tensioner,MCCT,ACCT


It's pretty much the same bug I reported, just this time it's at the end of the url instead of in the middle of it.

Last edited by h2ojunkie; 12-10-2006 at 08:45 PM..
Reply With Quote
  #7  
Old 12-11-2006, 10:12 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Im working on that one
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems.... AzzidReign Geek Gazette 8 01-02-2009 08:41 AM
A few problems John D Geek Auto-Linker 10 07-11-2007 09:43 AM
Phrase problems :) PaintSplasher Geek Article and Review System 2 01-08-2007 03:14 PM
Forum display problems & rating problems gldtn Geek Article and Review System 1 12-20-2006 08:32 AM
Text problems ant0nio Geek Article and Review System 1 12-01-2006 09:12 AM


All times are GMT. The time now is 07:47 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.