The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Auto-Linker

Geek Auto-Linker GAL automatically links keywords that users type in posts to advertising hover pop-ups.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 06-01-2006, 07:54 PM
kafi kafi is offline
Member
 
Join Date: Oct 2005
Posts: 89
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default § plus anchor

I am trying to use GAL for content of §'s

1. I can't get GAL working with "§" ...example:
"13" is ok but "§13" or "§ 13" or "13§" doesnt work

2. Additionally I wish to use it with anchors, but do not khow how to put anchor link like #13 into it....

Any suggestions will be appreciated :-)
Reply With Quote
  #2  
Old 06-02-2006, 07:04 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

have you looked at the source code for a test ? It could be that the symbol is being translated via vB
Reply With Quote
  #3  
Old 06-04-2006, 10:15 PM
kafi kafi is offline
Member
 
Join Date: Oct 2005
Posts: 89
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default

sorry geek I have no idea where to look and what does it mean...

If its translated somehow will it appear here in post? (u see i do not know what is your question about :-)))
Reply With Quote
  #4  
Old 06-04-2006, 10:31 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

sorry, I mean view the HTML source code for the page (right click and choose view source)

See if its the symbol or if vB translated it
Reply With Quote
  #5  
Old 06-06-2006, 08:16 AM
kafi kafi is offline
Member
 
Join Date: Oct 2005
Posts: 89
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default

it is still symbol also in source:
HTML Code:
<a href="#911"><font color="blue">§
Reply With Quote
  #6  
Old 06-06-2006, 08:25 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

so the symbol is there... The font tag may be preventing it from linking though. Try to remove any formatting and/or leaving a space between the tag and the symbol
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anchor links in the article dont work with [BREAK] SGA Geek Article and Review System 1 07-23-2006 08:11 PM


All times are GMT. The time now is 01:15 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.