The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Auto-Linker

Geek Auto-Linker GAL automatically links keywords that users type in posts to advertising hover pop-ups.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 01-30-2007, 11:05 AM
trana's Avatar
trana trana is offline
Senior Member
 
Join Date: Sep 2005
Posts: 225
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default 3 GALS questions

Short and sweet...

Is there a way to delete Glossary #2? Also, a way to remove the glossary chooser side module in glossary.php?

In my GARS pages, my GALS entries don't auto popup and are not shown with the link icon. How can I fix this?

What steps do I need to take to make sure ALL entries submitted via the glossary are automatically put into the moderation queue? I had someone enable a GALS link without a keyword and it really screwed the board up until I put it back into moderation. I'm not sure how the permission system works for the moderation functions.

Thanks!
Reply With Quote
  #2  
Old 02-01-2007, 04:51 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Just choose Delete from the drop down menu to delete a glossary
Sounds like a style/css issue. Do they still link?
The moderate new entries should sufice? Have you checked that it is ticked for each item?
Reply With Quote
  #3  
Old 02-01-2007, 11:28 PM
trana's Avatar
trana trana is offline
Senior Member
 
Join Date: Sep 2005
Posts: 225
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Quote:
Originally Posted by The Geek View Post
Just choose Delete from the drop down menu to delete a glossary
Sounds like a style/css issue. Do they still link?
The moderate new entries should sufice? Have you checked that it is ticked for each item?
1. Doesn't work. Looks like a bug. When I select delete it goes to an admincp page with no content. It never gets deleted.

2. The links work fine, but I am only using one style so how can the style/css be different?

3. Can you explain? Where is the option to set permissions to "moderate all new GAL entries created by members"?

Thanks!
Reply With Quote
  #4  
Old 02-02-2007, 10:48 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

1- Sorted this bug yesterday. It is fixed in next release
2- I suspect that it is because the GARS text is in another class. Ill look into this
3- Check the dictionaries settings near the top
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Two gals? Bridges Geek Auto-Linker 1 01-08-2007 07:47 PM
GALs on images Darat Geek Auto-Linker 2 12-20-2006 02:24 PM
er gals?!? JohnBee Geek Auto-Linker 4 12-14-2006 08:09 PM
some questions about gars and gals abramelin Geek Article and Review System 1 10-24-2006 12:26 PM
Using GALS with calendars Azhria Lilu Geek Auto-Linker 3 01-24-2006 06:37 PM


All times are GMT. The time now is 05:34 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.