The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #21  
Old 05-25-2007, 07:31 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

check the administrator permissions
Reply With Quote
  #22  
Old 05-25-2007, 07:42 AM
Hornstar6969 Hornstar6969 is offline
Senior Member
 
Join Date: Aug 2006
Posts: 141
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

upgraded with no problems as far as i know. but it is saying this in the admincp ->gars->settings

Absolute path to images folder(i.e. /home/g****/public_html/forums/geek/gars/images) folder must also be chmod 0777

shouldnt this be changed? as it confused me, when i was changing it to the full url.
Reply With Quote
  #23  
Old 05-25-2007, 07:44 AM
captainslater's Avatar
captainslater captainslater is offline
Junior Member
 
Join Date: Oct 2006
Location: Austria
Posts: 14
Geek Article and Review System License Holder 
Default

Quote:
Originally Posted by The Geek View Post
check the administrator permissions
This was my first thaught too but I can't find any settings in the administrator permissions. Strange.
__________________
Crime-Time | Investigate this!
Reply With Quote
  #24  
Old 05-25-2007, 09:36 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Hornstar, that isnt the setting that needs to be changed. That is the server path setting. The next one down is the full URL to the same setting.

hmmm, that sounds confusing

Captain - are you a supermod (i.e. defined in your config)?
Reply With Quote
  #25  
Old 05-26-2007, 07:10 AM
Hornstar6969 Hornstar6969 is offline
Senior Member
 
Join Date: Aug 2006
Posts: 141
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

well now the other one is showing up. that was weird, because i refreshed the admincp when i did it this morning, well all fixed up now, however in the links addon, im still having problems, i posted the problem in the links section, if you could that a look, its still occuring.
Reply With Quote
  #26  
Old 05-26-2007, 06:40 PM
Quisaz Haderach Quisaz Haderach is offline
Member
 
Join Date: Mar 2007
Posts: 53
Default

The Geek
thanks for this release, u're great men
Reply With Quote
  #27  
Old 05-27-2007, 09:08 AM
ant0nio's Avatar
ant0nio ant0nio is offline
Junior Member
 
Join Date: Apr 2006
Posts: 28
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

yes...No bugs or errors!! My install went smooth! Great Job Sam!
Reply With Quote
  #28  
Old 05-29-2007, 07:06 AM
pixie pixie is offline
Senior Member
 
Join Date: Mar 2007
Posts: 190
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

OK, almost everything is working as it should now. BUT,

1.) my phrases are broken, no matter if I re-import them or not
2.) there is ?> showing up in the upper left corner of my site (FORUMDISPLAY areas only admincp as well as forum sites)

This is shown in addition on SHOWTHREAD pages
PHP Code:
?> ply_button'], $this->vb->templatecache['SHOWTHREAD']); } if ($this->type['af_days']) { $show['autofeature'] = 1; } $fetched = 1; } } } ?> 
IT's originating from gars_class_page.php line 463

3.) I still can not delete custom module sets. Same error as always:

PHP Code:
Fatal error:  Cannot use object of type GARS_admin as array in ./www/forums/admincp/gars_admin.php on line 1094 
Will this issue ever be fixed? Thanks!

Last edited by pixie; 05-29-2007 at 07:42 AM..
Reply With Quote
  #29  
Old 05-29-2007, 07:53 AM
pixie pixie is offline
Senior Member
 
Join Date: Mar 2007
Posts: 190
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

OK, I fixed issue number 2 by deleting

Quote:
?> ply_button'], $this->vb->templatecache['SHOWTHREAD']); } if ($this->type['af_days']) { $show['autofeature'] = 1; } $fetched = 1; } } } ?>
from gars_class_page.php.

AND deleting the last

PHP Code:
?> 
from gars_class_core.php
Reply With Quote
  #30  
Old 05-29-2007, 08:35 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

!!! I wouldnt go off deleting those lines of code, there is something else wrong. Most likely a bad upload.

The deletion of modules problem has been found and it will be updated in the next release.

Thanks
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GARS 2.1.7 Release discussion The Geek Geek Article and Review System 47 05-22-2007 12:15 PM
GARS 2.1.5 Release Discussion The Geek Geek Article and Review System 18 03-21-2007 01:55 PM
GARS 2.1.4 Release Discussion The Geek Geek Article and Review System 63 03-01-2007 08:14 AM
GARS 2.1.3 Release Discussion The Geek Geek Article and Review System 47 01-10-2007 01:28 AM
GARS 2.0.1 Release Discussion The Geek Geek Article and Review System 34 12-06-2006 12:13 AM


All times are GMT. The time now is 08:32 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.