The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 08-25-2006, 07:42 AM
tamborinegal tamborinegal is offline
Junior Member
 
Join Date: Aug 2006
Posts: 21
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default caching module problem

Hi there,

I just bought GARS the day before yesterday and am running vBulletin 3.5.3 - I downloaded the latest release RC4 but am having problems with the module caching.

I have Cache modules and Cache settings both set to yes... but when I go in and change the modules positions, they stay in the same place.

I'm wondering if I am having problems because when I initially uploaded the product, I got the following error.

Parse error: parse error, unexpected '}' in /home/******/public_html/forum/admincp/plugin.php(1239) : eval()'d code on line 41

But it did seem to install ok even though I got that error message...

I'm sure I did everything following the instructions... chmoded to 777 and set up the cron job, but my modules aren't updating like they should... also, when I changed the forum over from review to tutorial type, on the forumdisplay page, I get two of the threads in that forum showing still as the review, so the forumdisplay doesn't seem to be updating either.

Any suggestions on how to sort this out would be very welcome.

Thanks

Clancy
Reply With Quote
  #2  
Old 08-25-2006, 08:43 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Can you check that your geek/gars/cache and its subfolders are chmodded to 0777? That is most likely the problem.

Thanks!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with quickrate module Rici Geek Article and Review System 5 05-11-2009 06:45 PM
Caching and Performance Issues oldtimer Geek Auto-Linker 10 05-12-2008 05:14 PM
GARS CMPS Module caching? trana Geek Article and Review System 0 10-01-2007 06:44 PM
Problem with custom fields module Chet T16 Geek Article and Review System 5 10-11-2006 12:24 AM
Templates caching Lionel Geek Article and Review System 7 09-11-2006 11:07 PM


All times are GMT. The time now is 10:39 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.