The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 07-07-2006, 11:32 AM
cyrillsneer cyrillsneer is offline
Junior Member
 
Join Date: Jun 2006
Posts: 10
Geek Article and Review System License Holder 
Default How to do what they did on this site.....

I really like the article hack, using it on site www.geekforums.com

However,

I really like what they are doing with the system on www.techenclave.com and was wondering if anyone knew how they did it.

1) How on hell did they manage to allow HTML in the original post but not in any of the replies, i would love to be able to do this.

2) Have multiple featured articles displayed under the main article.
Reply With Quote
  #2  
Old 07-07-2006, 12:43 PM
Lizard King's Avatar
Lizard King Lizard King is offline
Senior Member
 
Join Date: Oct 2005
Location: Istanbul
Posts: 555
Geek Article and Review System License Holder Geek Gazette License Holder 
Default

For second you just need to create a featured articles module and place it anywhere you want in showthread. You can edit module settings for how many featured articles you want to be shown.

For the first one this is done with settings.
Reply With Quote
  #3  
Old 07-10-2006, 03:24 PM
cyrillsneer cyrillsneer is offline
Junior Member
 
Join Date: Jun 2006
Posts: 10
Geek Article and Review System License Holder 
Angry

Quote:
Originally Posted by Lizard King
For second you just need to create a featured articles module and place it anywhere you want in showthread. You can edit module settings for how many featured articles you want to be shown.

For the first one this is done with settings.
Mmmmm,

This confuses me,

2) I thought i had already tried that but nothing seemed to change in the layout.

GARS -> Types -> Article Type

Term Set = Article Set
Template Set = Default
Modules = Deafult Module Set

GARS -> Modules -> Default Module Set -> Showthread

Featured Article is below threadlist

TOC is to the right of threadlist
Attachements is to the right of threadlist
Tools is to the right of threadlist

GARS -> Modules -> default module set -> forumdisplay

Featured article is below threadlist

all others turned off

GARS -> Modules -> default module set -> forumdisplay or showthread -> featured article

maximum number of threads = 3
which direction = horizontal


Now having said all that, refreshing cache and rebuilding tables, it doesn't seem to be having much luck affecting the website.

Landing page - www.geekforums.com

News page - http://www.geekforums.com/forums/forumdisplay.php?f=25

Notice how there are modules being displayed that i have not selected and that there are 5 featured articles being displayed to the left and vertically.

Inside an Article - http://www.geekforums.com/forums/showthread.php?t=208

Again only one featured article and it is not below the main article.


I am utterly confused by this, and the development of the site has completely frozen while i work out how to do this.


2) With all due respect i am not sure it can be, i would love to be wrong, can anyone show me how, i have already spent many hours looking through the settings before i posted this message but i had no luck finding anything.

I have spent a lot of time trying to fix this myself but to no avail, any help would be glady received.
Reply With Quote
  #4  
Old 07-11-2006, 12:27 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

is your cache settings option on?
Reply With Quote
  #5  
Old 07-11-2006, 10:23 AM
cyrillsneer cyrillsneer is offline
Junior Member
 
Join Date: Jun 2006
Posts: 10
Geek Article and Review System License Holder 
Default

Quote:
Originally Posted by The Geek
is your cache settings option on?
.... -> Featured Article

Cache method = on edit/new thread
Reply With Quote
  #6  
Old 07-12-2006, 04:43 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Sorry, I meant admincp->gars->settings->Cache Settings
Reply With Quote
  #7  
Old 07-12-2006, 05:34 AM
cyrillsneer cyrillsneer is offline
Junior Member
 
Join Date: Jun 2006
Posts: 10
Geek Article and Review System License Holder 
Default

Quote:
Originally Posted by The Geek
Sorry, I meant admincp->gars->settings->Cache Settings
Cache modules = Yes
Cache settings = No
Reply With Quote
  #8  
Old 07-12-2006, 06:58 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Set cache settings to Yes
Reply With Quote
  #9  
Old 07-12-2006, 10:45 AM
cyrillsneer cyrillsneer is offline
Junior Member
 
Join Date: Jun 2006
Posts: 10
Geek Article and Review System License Holder 
Default

Quote:
Originally Posted by The Geek
Set cache settings to Yes
Thanks very much that made the featured items appear within the article and disappear in the forum.

However things are a little strange.

1) In Forum it now displays some "tools" but not all of them. To the right of content. When i swear it is not there in the options.

http://www.geekforums.com/forums/forumdisplay.php?f=25

2) Is there anyway to place the "feature articles" below the content rather than at the end of the post.

This is mine:

http://www.geekforums.com/forums/showthread.php?t=208

I was hoping it would look like this:

http://www.techenclave.com/forums/pr...nes-75615.html

3) Is there anyway to make the forum display just look like the regular forum, but when you go into the thread you see it displayed like a normal Geek Article.

4) Any news on my question about being able to post HTML in the article but not allow it in any responses.


Sorry for all the questions, i have been trying at this for ages, thanks for the great support and great product, looking foward to fixing this so i can push on with GAB .
Reply With Quote
  #10  
Old 07-12-2006, 11:20 AM
Lizard King's Avatar
Lizard King Lizard King is offline
Senior Member
 
Join Date: Oct 2005
Location: Istanbul
Posts: 555
Geek Article and Review System License Holder Geek Gazette License Holder 
Default

Quote:
3) Is there anyway to make the forum display just look like the regular forum, but when you go into the thread you see it displayed like a normal Geek Article.
Edit your template set and change GARS_forumdisplay to forumdisplay
Quote:
1) In Forum it now displays some "tools" but not all of them. To the right of content. When i swear it is not there in the options.
Article tools module is mainly for showthread so i dont advise you to put it on forumdisplay. Forumtools is not an option. It is a module. You can add new modules , change the module positions from admincp under GARS , Modules.

Quote:
2) Is there anyway to place the "feature articles" below the content rather than at the end of the post.

This is mine:

http://www.geekforums.com/forums/showthread.php?t=208

I was hoping it would look like this:

http://www.techenclave.com/forums/pr...nes-75615.html
Just edit your module and change the position to below contect
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is this site heading? Hornstar6969 Lizard Lounge 3 04-21-2009 11:00 AM
Use Gars on another site. kyle Geek Article and Review System 1 09-05-2007 05:07 AM
Can't get this to upload on my site bassnutz GeekMart 9 07-12-2007 08:11 AM
name of first site ragtek Geek Article and Review System 0 01-20-2007 12:31 PM
Site where it is in use cbarry GeekMart 1 03-08-2006 10:07 AM


All times are GMT. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.