The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Auto-Linker

Geek Auto-Linker GAL automatically links keywords that users type in posts to advertising hover pop-ups.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #21  
Old 11-13-2005, 12:47 AM
bob's Avatar
bob bob is offline
Member
 
Join Date: Oct 2005
Posts: 42
Geek Auto-Linker Pro License Holder 
Default

I'm having the same problem.
Quote:
Originally Posted by The Geek
2- GAL used to use class='DEF' in the replacements - however this changed awhile ago (cant remember when) so make sure that in your replacments, they are class='gal'
In the GAL 4.6 I downloaded, the replacements are showing class='DEF'

Code:
Replacements  
GAL
 4.6 allows you to house a collection of replacements for your categories. You need to add these if the installer didnt already do it for you (i.e you are upgrading)! Log into your admincp and click 
Geek Autolink
 Manager->replacements
Then click Add New and enter each of the following as new replacements:
   title:Standard Link Replacement
 <a href='$gal_link' $target class='DEF' title='$gal_description'>$gal_text</a>  title:Popup with no title Replacement
 <a href='$gal_link' $target  onmouseover='GAL_popup(this,"$gal_offset", $gal_width, "$gal_box_style", "$gal_description", "$gal_description_style");' onmouseout='GAL_hidepopup();'>$gal_text</a>  class='DEF'title:Popup with title Replacement
<a href='$gal_link' $target class='DEF' onmouseover='GAL_popup(this,"$gal_offset", $gal_width, "$gal_box_style", "$gal_description", "$gal_description_style", "$gal_title", "$gal_title_style");' onmouseout='GAL_hidepopup();'>$gal_text</a>
So I'm a bit confused, and hoping I'm understanding things correctly.

Edit: I changed the classes to class=' gal ', and it's working. But I guess I just want to be sure I'm doing things correctly.
__________________
Running GAL 4.6 and vB 3.6.x

Last edited by bob; 11-13-2005 at 12:51 AM..
Reply With Quote
  #22  
Old 11-13-2005, 12:37 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

You are. I fixed the readme as it was out dated. I may also need to update the install code to do the same.
Reply With Quote
  #23  
Old 05-21-2006, 07:18 PM
theodonnells's Avatar
theodonnells theodonnells is offline
Junior Member
 
Join Date: Mar 2006
Posts: 4
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder 
Default

Just downloaded latest gal and the readme still has the old "def" replacements in it...
Reply With Quote
  #24  
Old 05-21-2006, 08:06 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

thanks!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
google banner header ad isn't showing Loco Geek Advertising Banner System 1 10-07-2006 11:55 PM
Admin link not showing up Torque Geek Article and Review System 1 08-27-2006 01:20 AM
Link images not showing up! pingme Geek Article and Review System 1 05-23-2006 10:08 PM
The little icon is 2x kihon kata Geek Auto-Linker 11 11-11-2005 09:11 PM
Icon & link overlap in IE5. Fleabag Geek Auto-Linker 5 11-09-2005 07:38 PM


All times are GMT. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.