The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 04-09-2006, 05:10 PM
clearchannel clearchannel is offline
Member
 
Join Date: Oct 2005
Posts: 32
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default "Featured Articles" not updating

I have a problem with featured articles not updating. I remove the feature date by editing the article, completely removing the feature until date, save the edit, and it will not remove the feature until date. I've run both of the following two scripts directly after removing the feature until date: admincp/gars_admin.php?do=cleangars and admincp/gars_admin.php?do=cleancache.

I've installed the cron job as instructed, and ran that as well.
Reply With Quote
  #2  
Old 04-09-2006, 08:06 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

And if you go back in to edit it, is the feature date set?

For a quick work around, double click the post icon in the threadbit.

HTHs
Reply With Quote
  #3  
Old 04-09-2006, 09:49 PM
clearchannel clearchannel is offline
Member
 
Join Date: Oct 2005
Posts: 32
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

Quote:
Originally Posted by The Geek
And if you go back in to edit it, is the feature date set?
Yes, I can not remove the feature date. I edit the article, remove the feature date, save my edit, return to the article, and the feature date returns.

Quote:
Originally Posted by The Geek
For a quick work around, double click the post icon in the threadbit.
I've clicked on all references to the article, removed the feature date, to no avail.

Thank you for you time.
Reply With Quote
  #4  
Old 04-10-2006, 05:53 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

So if you double click the post icon (the top right corner icon on each threadbit on a forumdisplay) does it go off?
Reply With Quote
  #5  
Old 04-11-2006, 09:22 PM
clearchannel clearchannel is offline
Member
 
Join Date: Oct 2005
Posts: 32
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

I this is going to sound stupid to most, but could you post the post icon (the top right corner icon on each threadbit on a forumdisplay) I'm not I understand what that icon looks like.

What I did in the mean time, is to change the feature post date to an earlier date and update the cache. that has seemed to work.
Reply With Quote
  #6  
Old 04-12-2006, 04:27 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Not stupid at all. Its kind of hidden if you ask me
Image1.jpg
Reply With Quote
  #7  
Old 04-12-2006, 09:20 PM
clearchannel clearchannel is offline
Member
 
Join Date: Oct 2005
Posts: 32
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder 
Default

OK, I got it now. Yes, if I double click on that icon in the top "LEFT" corner, LOL and reset the cache, it does in fact remove the feature date. So that is working for me.

Thanks again.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
code for "featured reviews" ATVTORTURE Geek Article and Review System 1 12-05-2008 02:36 PM
Multi page articles "meta description" problem bgpa Geek Article and Review System 3 12-02-2008 03:12 AM
"Featured" articles and reviews powerful_rogue Geek Article and Review System 3 04-24-2008 04:25 AM
Getting rid of "Featured Review" PC101 Lizard Lounge 1 01-09-2008 08:52 PM
fehler "kein benuzername.." error "username" hohleweg Geek Article and Review System 7 03-22-2007 10:28 PM


All times are GMT. The time now is 07:03 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.