The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #11  
Old 07-07-2008, 08:17 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Threads merged as it is a continuation. From my end, I don't see anything to fix at this point. If the thumbnail links are broken, where do the links attempt to go? What appears in the HTML source for the IMG tag of a broken link? Are the 'Absolute path to images folder' and 'FULL URL to your default images folder' settings correct in the ACP -> GARS -> Settings? Can anyone other than you upload?
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #12  
Old 07-08-2008, 04:17 AM
soultrader soultrader is offline
Member
 
Join Date: Sep 2006
Posts: 97
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Quote:
Originally Posted by Morgan View Post
Threads merged as it is a continuation. From my end, I don't see anything to fix at this point. If the thumbnail links are broken, where do the links attempt to go? What appears in the HTML source for the IMG tag of a broken link? Are the 'Absolute path to images folder' and 'FULL URL to your default images folder' settings correct in the ACP -> GARS -> Settings? Can anyone other than you upload?
Hi Morgan,

The links attempt to go into a type/1/thumbnail...jpg

the problem is that there is no image labeled thumbnail being created.

The absolute path to images and full url are correct. Would it be possible to take a look if I gave you a test account? Thanks
Reply With Quote
  #13  
Old 07-09-2008, 03:55 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Is this what is in the HTML source for the webpage? There are types directories but not a type directory.
Code:
<img src="type/1/thumbnail...jpg" alt="" border="0" />
I doubt a test account would help at this point because I have no idea as to why you cannot upload on your site, but I can upload here and others can upload on their sites.

Some other questions: Can anyone other than you upload? Were you ever able to upload? If so, do you remember anything changing? What version of GARS are you using?
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #14  
Old 07-10-2008, 04:20 AM
soultrader soultrader is offline
Member
 
Join Date: Sep 2006
Posts: 97
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Quote:
Originally Posted by Morgan View Post
Is this what is in the HTML source for the webpage? There are types directories but not a type directory.
Code:
<img src="type/1/thumbnail...jpg" alt="" border="0" />
I doubt a test account would help at this point because I have no idea as to why you cannot upload on your site, but I can upload here and others can upload on their sites.

Some other questions: Can anyone other than you upload? Were you ever able to upload? If so, do you remember anything changing? What version of GARS are you using?
I would like to submit a test account, obviously I have tried everything and can not find a solution. No other member can upload.. the thumbnails will never be created. I am using GARS version 2.1.8m

I would appreciate this support..... I dont recall vbgeek ever providing much support. Hopefully the new owner will take support issues differently.
Reply With Quote
  #15  
Old 07-10-2008, 06:30 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

I would need a link to a page with a broken image, admin level ACP access with Can Admin GARS administrator permission, and FTP login information to run some tests.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote
  #16  
Old 07-13-2008, 03:54 AM
soultrader soultrader is offline
Member
 
Join Date: Sep 2006
Posts: 97
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

I have pmed you all my details. Please reply. Thanks
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong image path after changing the forum path stckhlm Geek Article and Review System 3 05-11-2009 06:54 PM
[Bug] Incorrect Ration Calculation KirbyDE Geek Article and Review System 1 06-17-2008 08:46 PM
Navbar - incorrect Forums Link kall Lizard Lounge 0 06-07-2007 02:11 AM
problem with template (path?) magnaromagna Geek Article and Review System 7 12-15-2006 12:29 PM
[fixed]Incorrect Totals sketch42 GeekMart 1 08-27-2005 08:24 AM


All times are GMT. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.