The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 02-02-2007, 08:35 AM
trana's Avatar
trana trana is offline
Senior Member
 
Join Date: Sep 2005
Posts: 225
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default Image attachments are not displaying properly.

I just noticed that images which are attached to the first message (displayed in GARS_pb) don't show up.

Is anyone else having this problem?

When I go back and edit the post the image is listed under attachments, but it never displays in the thread.

Any help would be appreciated.

Thanks!
Reply With Quote
  #2  
Old 02-02-2007, 10:52 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Do you have the attachment module assigned to the module set? Also, have you tried it on this site?
Reply With Quote
  #3  
Old 02-04-2007, 12:52 AM
trana's Avatar
trana trana is offline
Senior Member
 
Join Date: Sep 2005
Posts: 225
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

No, what I am referring to is the ability to add a photo attachment directly to the article, via the built in VB functions. It uploads it, and the file is attached if I go in to edit it later, but the image never shows in the article.
Reply With Quote
  #4  
Old 02-05-2007, 12:01 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Using vB's inline attachments?

If you dont put the images inline using vB's inline attachment feature, then you must have the attachment module in your module set to show the attachments.

Does that help?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GARS not working properly TTL83 Geek Article and Review System 2 11-03-2008 05:10 PM
Request: Inline image attachments show in Printable mode benFF Geek Article and Review System 3 12-28-2006 10:09 AM
Image attachments anothergeek Geek Article and Review System 3 12-04-2006 06:33 PM
Article title not wrapping properly... Bashy Geek Article and Review System 5 05-30-2006 09:34 AM
Articles with HTML not displaying properly drex Geek Article and Review System 8 03-22-2006 06:31 PM


All times are GMT. The time now is 08:27 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.