The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Article and Review System

Geek Article and Review System GARS is the mega popular system for turning forums into articles, tutorials, or even reviews.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #21  
Old 12-22-2006, 12:51 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

I just found a bug in 2.1.3 that I just fixed that should address this. All you need to do is redownload the 2.1.3 package and replace your gars_class_core.php and gars_functions_image.php (both found in geek/gars/includes) with the latest versions. The rest of the package is identical and should sort out the problem for you.

Let me know.
Reply With Quote
  #22  
Old 12-22-2006, 01:08 AM
rolandogomez rolandogomez is offline
Junior Member
 
Join Date: Sep 2006
Posts: 11
Geek Article and Review System License Holder 
Default

That worked, but can't make the thumbs appear. Can you send me your default URL so I can compare with mine? Thanks, rg.
Reply With Quote
  #23  
Old 12-22-2006, 04:46 PM
rolandogomez rolandogomez is offline
Junior Member
 
Join Date: Sep 2006
Posts: 11
Geek Article and Review System License Holder 
Default

I'm also no getting this error when folks upload:

Invalid SQL:
UPDATE vb_gars_custom_values SET gars1 = 'http://www.jhbzoo.org.za/',gars2 = 'http://' WHERE custom_threadid=10;

MySQL Error : Unknown column 'gars2' in 'field list'
Error Number : 1054
Date : Friday, December 22nd 2006 @ 11:16:39 AM
Script : http://www.camerazoo.com/forums/newt...ostthread&f=14
Referrer : http://www.camerazoo.com/forums/newt...ostthread&f=14
IP Address : 198.54.202.194
Username : cozanostra
Classname : vb_database
Reply With Quote
  #24  
Old 12-22-2006, 06:24 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Try this one: http://www.artviper.net/screenshots/screener.php?&url=

Roland - did you delete a custom field? Make sure you unassign them from your types. I.e. go resave each type and make sure the custom fields tick boxes are correct.

HTHs
Reply With Quote
  #25  
Old 12-22-2006, 07:00 PM
rolandogomez rolandogomez is offline
Junior Member
 
Join Date: Sep 2006
Posts: 11
Geek Article and Review System License Holder 
Default

Yeah, I probably did, what's the correct way to fix this withoug losing what I have? Do I create another one, if so, what type. I'd like to get those thumbs to show...thanks, rg.
Reply With Quote
  #26  
Old 12-23-2006, 08:18 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

If you delete a custom field, you will lose the data that is stored in there as it drops the field from the DB (hence the error).
Reply With Quote
  #27  
Old 12-23-2006, 08:36 AM
rolandogomez rolandogomez is offline
Junior Member
 
Join Date: Sep 2006
Posts: 11
Geek Article and Review System License Holder 
Default

I now understand that, though I didn't know I had done it at the time. My problem now is that I went and unistalled everything, deleted every thing I could find, including the original data, but when I reinstall and try and post, it seesm to keep "adding up" the fields, like now I'm on #6 instead of #1, but then it gives an error because the data is gone.

So how do I do a total unistall, what am i missing, I had delted all vb-gars tables, but it's like a cookie storage or something. I even deleted the forum and created an new one, to no avail. I just want a clean install with clean tables but it keeps going back to some of the old fields and not letting me start at #1 agian.

Let me know, I don't mind paying you for your time to fix it, really need this as I was looking forward to it as a big part of this new site. Thanks, rg.
Reply With Quote
  #28  
Old 12-23-2006, 12:20 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

That shouldnt matter. It sounds to me like your gars_custom_fields table wasnt deleted, therefore the autoincriment is still going even though you deleted the actual fields. Resaving each type should sort it out.

PS - have returned your email
Reply With Quote
  #29  
Old 12-23-2006, 08:41 PM
rolandogomez rolandogomez is offline
Junior Member
 
Join Date: Sep 2006
Posts: 11
Geek Article and Review System License Holder 
Default

Thanks for the wonderful help. Your programs rock! Thanks again, glad it's working now, rg sends! (PS--Happy Holidays!)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can not upload header image stckhlm Geek Article and Review System 7 10-23-2008 07:38 PM
Limit file upload size (Thumbnail to original image upload) -RL- Geek Article and Review System 1 03-24-2008 06:25 PM
Another image issue indie Geek Article and Review System 2 03-04-2007 01:43 PM
Yet another image issue... Kingster Geek Article and Review System 9 01-02-2007 09:40 AM
Only admin can upload image Bashy Geek Article and Review System 5 09-08-2006 01:52 PM


All times are GMT. The time now is 06:26 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.