The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Advertising Banner System

Geek Advertising Banner System GAB is a highly configurable banner management system for vBulletin.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #11  
Old 08-14-2006, 08:16 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Nick:
A quick glance shows that you do not have $GAB_ads[x] in any template - therefore it wont show anything. Put $GAB_ads[0] in the last line of your navbar template.

Benj:

Your banner in your templates points to an empty billboard. Do this:
Edit your title tempalte and change $GAB_ads[1] to $GAB_ads[0].
Reply With Quote
  #12  
Old 08-14-2006, 01:30 PM
atcNick atcNick is offline
Junior Member
 
Join Date: Jul 2006
Posts: 17
Geek Advertising Banner License Holder 
Default

Thanks. That did the trick.
Reply With Quote
  #13  
Old 08-24-2006, 08:03 AM
ant0nio's Avatar
ant0nio ant0nio is offline
Junior Member
 
Join Date: Apr 2006
Posts: 28
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Exclamation

Quote:
Originally Posted by Brent
I get this error when I click on the Settings in ADMINCP

I'm getting the same error as Brent. I've updated to Vbulletin 3.6 and i'm getting a database error in the admincp GAB manager under settings. I've installed the latest rc3b. Please Help!
Reply With Quote
  #14  
Old 08-24-2006, 11:16 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

That error happens if you have old files. Make sure you are using the one that says updated for vb3.6 and that you replace ALL files
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GAB and GAB Stats for vB4 have been released Morgan Announcements 0 05-19-2010 01:58 AM
GAB 2.x >>> GAB beta versions Tigratrus Geek Advertising Banner System 3 04-01-2008 05:59 AM
TRying to download GAB, but it is downloading it as GAB read on LincolnForums Geek Advertising Banner System 5 06-07-2006 06:29 PM


All times are GMT. The time now is 07:54 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.