The vB Geek

Go Back   The vB Geek > vB Geek Commons > Lizard Lounge

Lizard Lounge The place to post off topic stuff.

Advertisement
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 07-18-2006, 02:42 PM
utw-Mephisto utw-Mephisto is offline
Member
 
Join Date: Jul 2006
Posts: 85
Geek Article and Review System License Holder 
Default not really OT : Logging in here

It seems that thevbgeek.com is also one of those sites with that problem. When you login to the mainsite, it redirects you to the same index but you are not logged in, at least it seems so ..

When you go to the forums, you are indeed logged in and when browseing then to the main index you stay that way.

On vba there are a lot of complains about it but I dont have the problem on my site - so I don't really know how to fix ..
Reply With Quote
  #2  
Old 07-18-2006, 07:46 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

huh. Hadnt noticed?
Reply With Quote
  #3  
Old 07-22-2006, 01:28 PM
acers acers is offline
Member
 
Join Date: Aug 2005
Posts: 84
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

yeah its there on my site also for some very select users. I actually asked the vbulletin.com guys in a support ticket and they did tell me that an attempt at fixing it has been done in 3.6. Now i haven't heard anyone complain about the problem for 4 months and well haven't upgraded to 3.6 also. If you do face the problem wait till geek upgrades to 3.6 and then we will know if its been fixed or not.
Reply With Quote
  #4  
Old 07-23-2006, 12:36 AM
utw-Mephisto utw-Mephisto is offline
Member
 
Join Date: Jul 2006
Posts: 85
Geek Article and Review System License Holder 
Default

vb.com guys ? As far as I know is the problem on with vbadvanced ..

One solution is to increase the cookie timeout to 360 ...
Reply With Quote
  #5  
Old 07-23-2006, 03:59 AM
acers acers is offline
Member
 
Join Date: Aug 2005
Posts: 84
Geek Article and Review System License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

well in my case it was coming for the forums main page also.
jelsoft did acknowledge it.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problems logging in Bridges Lizard Lounge 4 05-24-2007 02:26 PM
Trouble logging in here at thevbgeek Bad Bunny Lizard Lounge 4 09-27-2005 03:41 AM


All times are GMT. The time now is 06:01 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.