The vB Geek

Go Back   The vB Geek > vB Geek Products > Geek Auto-Linker

Geek Auto-Linker GAL automatically links keywords that users type in posts to advertising hover pop-ups.

Advertisement
This is an HTML example. Isn't it just wonderful?!?!
  Learn how to remove ads

Reply
 
Thread Tools Display Modes
  #1  
Old 05-28-2007, 08:52 PM
bob's Avatar
bob bob is offline
Member
 
Join Date: Oct 2005
Posts: 42
Geek Auto-Linker Pro License Holder 
Default GAL doesn't work consistently in private forums?

I'm doing a little testing , and in my private forum, GAL isn't GAL 'ling consistently. However, on the public pages, it is GAL 'ling every time.

Does this sound right, or do I need to troubleshoot something?
__________________
Running GAL 4.6 and vB 3.6.x
Reply With Quote
  #2  
Old 05-28-2007, 08:53 PM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Shouldnt make a difference. My guess is that there is something GAL is skipping due to word placement.

Take a post that you know is working 100% and paste its contents into one of the private forums and let me know.
Reply With Quote
  #3  
Old 05-28-2007, 11:08 PM
bob's Avatar
bob bob is offline
Member
 
Join Date: Oct 2005
Posts: 42
Geek Auto-Linker Pro License Holder 
Default

Yeah, I didn't think it would make a difference, but something's definitely causing the GALs not to appear in my private forum. They work fine elsewhere.

I'm using vbseo also, but other than that, no other hacks.
__________________
Running GAL 4.6 and vB 3.6.x
Reply With Quote
  #4  
Old 05-29-2007, 08:25 AM
The Geek's Avatar
The Geek The Geek is offline
Senior Member
 
Join Date: Aug 2005
Posts: 6,717
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

check the categories settings to make sure that forum is ticked
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ad after first post tutorial doesn't work Collectors Geek Advertising Banner System 3 02-08-2009 06:27 PM
Sorting thread order doesn't work Black_Widow Geek Article and Review System 1 02-12-2007 04:42 PM
GAL doesn't work Multibyte-Language. !!! Rainyleaves Geek Auto-Linker 11 11-04-2006 12:29 AM
New version doesn't work Stryker Geek Article and Review System 2 08-22-2006 04:26 AM
ignore thread doesn't work bhuwan Geek Auto-Linker 1 01-18-2006 01:44 PM


All times are GMT. The time now is 02:24 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.