View Single Post
  #5  
Old 10-12-2006, 02:58 AM
Alfa1 Alfa1 is offline
Member
 
Join Date: Mar 2006
Posts: 88
Geek Article and Review System License Holder 
Default

Is GARS 2.0.1 vb3.6.2 compatible?

Edit: Already found the answer: it is.

Last edited by Alfa1; 10-12-2006 at 03:03 AM..
Reply With Quote