Thread: Works with 3.8?
View Single Post
  #1  
Old 12-25-2009, 12:25 AM
sunshyne sunshyne is offline
Junior Member
 
Join Date: Oct 2009
Posts: 1
Default Works with 3.8?

I am contemplating purchasing this and am wondering if the creator still supports it. I see a few un-answered posts and dont want to waste my money

cheers

matt
Reply With Quote