Thread: Custom Fields
View Single Post
  #4  
Old 09-18-2009, 07:22 PM
Morgan's Avatar
Morgan Morgan is offline
Administrator
 
Join Date: Jul 2006
Posts: 2,255
Geek Article and Review System License Holder GeekMart License Holder Geek Auto-Linker Pro License Holder Geek Advertising Banner License Holder Geek Gazette License Holder 
Default

Please double check that you did all of these steps when setting up the GARS custom fields:
  1. Set up a custom field via the ACP -> GARS -> Custom Fields
  2. Add the custom fields module via the ACP -> GARS -> Modules
  3. Set the custom fields options by clicking the Custom Fields link
  4. Tick the custom fields to use via the ACP -> GARS -> Types
For the third one, go to the ACP -> GARS -> Modules -> click the module set containing the custom fields, look for a Custom Fields link, and click it to set the options.

Are you using the default GARS templates? If not, then the templates you are using might not have the code to show the custom fields, so you'd need to look at the default GARS templates and copy-paste from them to the templates you are using. If you are using the default GARS templates, then it is likely that one of the above steps was missed.
__________________
Please use the forums for support, feature requests, and similar such things. Support does not include custom code, custom template edits, or third-party modifications. PMs and emails to me should be for private information only, such as login information. If you PM or email me a support question, chances are good that I'll ignore it. Thanks.
While the work or play is on, it is a lot of fun if while you are doing one you don't constantly feel that you ought to be doing the other. -- Franklin Pierce Adams
Reply With Quote