View Single Post
  #3  
Old 05-30-2009, 10:52 AM
michalekz michalekz is offline
Junior Member
 
Join Date: May 2007
Posts: 6
Geek Article and Review System License Holder 
Default

Quote:
Originally Posted by Morgan View Post
The latest version of GARS is version 2.1.9 and it should work on vBulletin 3.6x, 3.7x, and 3.8x.
Can you please mention difference between 2.8.1m and 2.1.9? I can't find this kind of information :-(. I found only this mention regarding security tokens for vB3.8, but I have it solved for 2.1.8m too, so I don't know if there is reason for upgrading to 2.1.9 for me (becouse I would have to renew my license as well).

Last edited by michalekz; 05-30-2009 at 10:55 AM..
Reply With Quote